<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head data-layout-view="default">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>
<!-- End Google Tag Manager -->
            <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>Powerful Yahoo News VIDEO  about the #Walkaway movement - 12160 Social Network</title>
    <link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" />
    <meta name="description" content="From Yahoo, Unfiltered ‘The left practices tolerance in the most superficial ways’ FAIR USE FOR EDUCATIONAL PURPOSES Original story: https://www.yahoo.com/ne..." />
    <meta name="keywords" content="the, #Walkaway, movement, about, story" />
<meta name="title" content="Powerful Yahoo News VIDEO  about the #Walkaway movement" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://12160.info/video/powerful-yahoo-news-video-about-the-walkaway-movement" />
<meta property="og:title" content="Powerful Yahoo News VIDEO  about the #Walkaway movement" />
<meta property="og:image" content="http://api.ning.com:80/files/5cjfLyZanRARVWXN9XdlWBE01ui9cRJj2vnL-vda3nPDMi2agwAm8jboyFTQWD5vQRTcCd56*O7gYUsAYo5xrdZVN8tpI6H2/1999932939.jpeg">
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Powerful Yahoo News VIDEO  about the #Walkaway movement" />
<meta name="twitter:description" content="From Yahoo, Unfiltered ‘The left practices tolerance in the most superficial ways’ FAIR USE FOR EDUCATIONAL PURPOSES Original story: https://www.yahoo.com/ne..." />
<meta name="twitter:image" content="http://api.ning.com:80/files/5cjfLyZanRARVWXN9XdlWBE01ui9cRJj2vnL-vda3nPDMi2agwAm8jboyFTQWD5vQRTcCd56*O7gYUsAYo5xrdZVN8tpI6H2/1999932939.jpeg" />
<link rel="image_src" href="http://api.ning.com:80/files/5cjfLyZanRARVWXN9XdlWBE01ui9cRJj2vnL-vda3nPDMi2agwAm8jboyFTQWD5vQRTcCd56*O7gYUsAYo5xrdZVN8tpI6H2/1999932939.jpeg" />
<script type="text/javascript">
    djConfig = { baseScriptUri: 'http://12160.info/xn/static-6.11.8.1/js/dojo-0.3.1-ning/', isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"http:\/\/api.ning.com\/icons\/appatar\/2649739?default=2649739&width=64&height=64","url":"httpsnardfarker.ning.com","domains":["12160.info"],"online":true,"privateSource":true,"id":"snardfarker","appId":"2649739","description":"&quot;Destroying the New World Order&quot;","name":"12160 Social Network","owner":"15qf1tbjmxkv7","createdDate":"2008-12-27T04:46:11.413Z","runOwnAds":false,"category":{"12160":null,"chat":null,"preppers":null,"AEOAiA4bZ7XAyGgrTjPVSRby0Og":null,"12160.info":null,"survival":null,"conspiracy":null,"politics":null},"tags":["12160","chat","preppers","AEOAiA4bZ7XAyGgrTjPVSRby0Og","12160.info","survival","conspiracy","politics"]},"CurrentProfile":null,"maxFileUploadSize":5};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.captcha = {
    'shouldShow': false,
    'siteKey': '6Ldf3AoUAAAAALPgNx2gcXc8a_5XEcnNseR6WmsT'
};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) {  this.p++; },
    onLoad: function(set) {
                this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
            if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { _globals: { screen_name: null, subdomain: "snardfarker", is_owner: false, is_admin: false, is_member: false, join_date: 0, request_method: "HEAD", trace: "7c164ce1-6dc9-46c6-bd72-559a4461a420"}, event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; }, _trackingHost: "coll.ning.com", _jsDebug: false } };</script>
<meta name="medium" content="video" /><link rel="videothumbnail" href="http://api.ning.com:80/files/5cjfLyZanRARVWXN9XdlWBE01ui9cRJj2vnL-vda3nPDMi2agwAm8jboyFTQWD5vQRTcCd56*O7gYUsAYo5xrdZVN8tpI6H2/1999932939.jpeg" /><link rel="video_src" href="?" /><meta name="video_type" content="" /><meta name="video_width" content="480" /> <meta name="video_height" content="270" /> <link rel="alternate" type="application/atom+xml" title="Comments - Powerful Yahoo News VIDEO  about the #Walkaway movement - 12160 Social Network" href="http://12160.info/video/comment/feed?attachedTo=2649739%3AVideo%3A1805030&amp;xn_auth=no" /><link rel="alternate" type="application/rss+xml" title="Latest Activity - 12160 Social Network" href="http://12160.info/activity/log/list?fmt=rss" />
<style type="text/css" media="screen,projection">
#xg_navigation ul div.xg_subtab ul li a {
    color:#666666;
    background:#F2F2F2;
}
#xg_navigation ul div.xg_subtab ul li a:hover {
    color:#333333;
    background:#CFDCE2;
}
</style>

<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/common.min.css?xn_version=4051286671);
@import url(http://static.ning.com/socialnetworkmain/widgets/video/css/component.min.css?xn_version=2834980434);
@import url(http://static.ning.com/socialnetworkmain/widgets/chat/css/bottom-bar.min.css?xn_version=512265546);

</style>

<style type="text/css" media="screen,projection">
@import url(http://api.ning.com:80/files/yWN*6XlTi8bSEDB2KGFJ-vTUowu*22ErIZ8gqSpD3ZbvTPa6KAJBGNEhI8E87RHskIKXj4Lo*mtpUw4gQcWVna0Ku8U1ihqi/1967098725.css?xn_version=201807110350);

</style>

<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/typography-large.min.css?xn_version=3622953447);
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/icon/icons-000.min.css?xn_version=3309492519);
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/link-hover.min.css?xn_version=4067210475);
@import url(http://api.ning.com/files/BdAAR0-0Fum0xTiwKGKkkmfYKeRF2QXV64ZN6TVFy9waLAYzvHVAErl3zeM9SwZUemEyXuTLCuesH*Z9fJva*ninTevBromO/1978272533.css?xn_version=201807110350);
@import url(http://api.ning.com/files/BdAAR0-0Fum6xksAQBfnNdKEi9AZhsFA1HtKZ1rfvJoWPESrd*L0b7dixvQ6GgI2XYGRzKH3xOeJGJziTRKNa9tYTejzU5ws/1978272586.css?xn_version=201807110350);

</style>

<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=463104712" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://12160.info/profiles/blog/rsd" />

    </head>
    <body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <div id='fb-root'></div>
<script>
  window.fbAsyncInit = function () {
    FB.init({
      appId      : '353272414090', 
      status     : true,   
      cookie     : true,   
      xfbml      : false, 
      version    : 'v2.3'  
    });
    var n = xg.addOnFacebookLoad.functions.length;
    for (var i = 0; i < n; i++) {
      xg.addOnFacebookLoad.functions[i]();
    }
    xg.addOnFacebookLoad = function (f) { f(); };
    xg.addOnFacebookLoad.functions = [];
  };
  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  })();
</script>        <div id="xn_bar">
            <div id="xn_bar_menu">
                <div id="xn_bar_menu_branding" >
                                    </div>

                <div id="xn_bar_menu_more">
                    <form id="xn_bar_menu_search" method="GET" action="http://12160.info/main/search/search">
                        <fieldset>
                            <input type="text" name="q" id="xn_bar_menu_search_query" value="Search 12160 Social Network" _hint="Search 12160 Social Network" accesskey="4" class="text xj_search_hint" />
                            <a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
                        </fieldset>
                    </form>
                </div>

                            <ul id="xn_bar_menu_tabs">
                                            <li><a href="http://12160.info/main/authorization/signUp?target=http%3A%2F%2F12160.info%2Fvideo%2Fpowerful-yahoo-news-video-about-the-walkaway-movement">Sign Up</a></li>
                                                <li><a href="http://12160.info/main/authorization/signIn?target=http%3A%2F%2F12160.info%2Fvideo%2Fpowerful-yahoo-news-video-about-the-walkaway-movement">Sign In</a></li>
                                    </ul>
                        </div>
        </div>
        
        <div id="xg_ad_above_header" class="xg_ad xj_ad_above_header"><div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p style="text-align: center;"></p>
<p style="text-align: center;"><span style="font-size: 18pt;"><strong><a href="https://twitter.com/hashtag/FreeAssange?src=hash" target="_blank" rel="noopener">#FreeAssange</a></strong></span></p>
<p style="text-align: center;"></p>
<p></p>
<p style="text-align: center;"></p>
<p style="text-align: right;"><span style="font-size: 18pt;"><a href="https://www.fincabayano.net/" target="_blank" rel="noopener">Emigrate While You Still Can</a></span></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p></p>
        </div>
        </div>
</div>
        <div id="xg" class="xg_theme xg_widget_video xg_widget_video_video xg_widget_video_video_show" data-layout-pack="classic">
            <div id="xg_head">
                <div id="xg_masthead">
                    <p id="xg_sitename"><a id="application_name_header_link" href="/">12160 Social Network</a></p>
                    
                </div>
                <div id="xg_navigation">
                    <ul>
    <li id="xg_tab_main" class="xg_subtab"><a href="/"><span>HOME</span></a></li><li dojoType="SubTabHover" id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>MY PAGE</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/profiles/friend/listFeatured" style="float:none;"><span>FEATURED MEMBERS</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/profiles/members/" style="float:none;"><span>12160 Members</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_xn97" class="xg_subtab"><a href="/profiles/blogs/12160-mission-statement"><span>ABOUT</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/forum/topics/what-does-12160-mean-what-is-12160" style="float:none;"><span>12160 MEANING</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/main/authorization/signUp?" target="_blank" style="float:none;"><span>JOIN  12160</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/profiles/blogs/site-ning-terms-of-service?xg_source=activity" style="float:none;"><span>SITE (NING) TOS</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/profiles/blogs/site-help-amp-tips-work-in" style="float:none;"><span>SITE HELP &amp; TIPS</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/photo/report-an-issue?context=user" style="float:none;"><span>Report an Issue</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_xn66" class="xg_subtab"><a href="/leaderboards"><span>HOT TOPICS</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/leaderboards/topcontent/week" style="float:none;"><span>Top Content this Week</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://nwo-patriot-link-news.blogspot.jp/" target="_blank" style="float:none;"><span>12160 RSS Feeds</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_xn81" class="xg_subtab"><a href="/profiles/blogs/quick-group-finder"><span>GROUPS</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/groups/group/listFeatured" style="float:none;"><span>Featured Groups</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_blogs" class="xg_subtab"><a href="/profiles/blog/list?promoted=1"><span>BLOGS</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/profiles/blog/list" style="float:none;"><span>All Blog Posts</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/profiles/blog/new" style="float:none;"><span>ADD BLOG</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_forum" class="xg_subtab"><a href="/forum/topic/featured"><span>FORUM</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/forum" style="float:none;"><span>All Discussions</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/forum/topic/new?target=http%3A%2F%2F12160.info%2Fforum" style="float:none;"><span>ADD DISCUSSION</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/leaderboards/discussions/week" style="float:none;"><span>Trending Discussions</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_video" class="xg_subtab this"><a href="/video/video/listFeatured"><span>VIDEOS</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/video/video" style="float:none;"><span>All VIDEOS</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/video/video/addEmbed" style="float:none;"><span>ADD VIDEO</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/leaderboards/videos/week" style="float:none;"><span>Trending Videos</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_photo" class="xg_subtab"><a href="/photo/photo/listFeatured"><span>PHOTOS</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/photo" style="float:none;"><span>All PHOTOS</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/photo/photo/new" style="float:none;"><span>ADD Photos</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/leaderboards/videos/week" style="float:none;"><span>Trending Photos</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/photo/album/listFeatured" style="float:none;"><span>Featured Photo Albums</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/photo/album/list" style="float:none;"><span>All Photo Albums</span></a></li></ul></div></li></ul>

                </div>
            </div>
            <div id="xg_ad_below_header" class="xg_ad xj_ad_below_header"><div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p></p>
<p style="text-align: center;"><span style="font-size: 12pt;"><strong>Check out</strong></span> <a href="http://www.whatreallyhappened.com/"><span style="font-size: 12pt;"><strong>whatreallyhappened.com</strong></span></a></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"><em><strong>LATEST SITE ACTIVITY &#160;</strong></em> <a href="http://12160.info/m" target="_blank" rel="nofollow noopener">12160.info/m</a></p>
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
        </div>
        </div>
</div>
            <div id="xg_body">
                
                <div class="xg_column xg_span-16 xj_classic_canvas">
                    <ul class="navigation easyclear"><li><a href="http://12160.info/video/video">All Videos</a></li><li><a href="http://12160.info/video/video/listForContributor?">My Videos</a></li><li class="right xg_lightborder navbutton"><a href="http://12160.info/video/video/chooseUploader" class="xg_sprite xg_sprite-add">Add</a></li></ul><div class="xg_module xg_module_with_dialog" _maxembedwidth="720" _altmaxembedwidth="638">
        <div class="xg_headline xg_headline-img xg_headline-2l">
    <div class="ib"><span class="xg_avatar"><a class="fn url" href="http://12160.info/profile/BorisBadenov"  title="Boris Badenov"><span class="table_img dy-avatar dy-avatar-64 "><img  class="photo photo" src="http://api.ning.com:80/files/oSKcjFmw4GIKC5mJ56bK8dA8XmMaLlzqI3pDw4Kk4wjW9TcqCDEfHMEAo8cftR0UkTxtekMsy-raM07rspOnjxW0Pi0sWE9V/1263756966.jpeg?xgip=33%3A87%3A321%3A321%3B%3B&amp;width=64&amp;height=64&amp;crop=1%3A1" alt="" /></span></a></span></div>
<div class="tb"><h1>Powerful Yahoo News VIDEO  about the #Walkaway movement</h1>
        <ul class="navigation byline">
            <li><a class="nolink">Added by </a><a href="/profile/BorisBadenov">Boris Badenov</a><a class="nolink"> on August 10, 2018 at 11:29am</a></li>
            <li><a class="xg_sprite xg_sprite-view" href="http://12160.info/video/video/listForContributor?screenName=2xhq7nyvz0fre">View Videos</a></li>
        </ul>
    </div>
</div>
    <div class="xg_module_body nopad">
        <div class="vid_container" style='width:480px;' _videoId="2649739:Video:1805030">
            <div style='width:480px;'>
		<iframe width="480" height="270" src="https://www.youtube.com/embed/eTR0WcGAbN4?feature=oembed&ampx-wmode=opaque" frameborder="0" allowfullscreen="" _origwidth="480"></iframe>            </div>
                            <div class="xg_user_generated"><p class="description">From Yahoo, Unfiltered ‘The left practices tolerance in the most superficial ways’ FAIR USE FOR EDUCATIONAL PURPOSES Original story: <a href="https://www.yahoo.com/ne">https://www.yahoo.com/ne</a>...</p></div>
                        <div class="left-panel">
            <div class="likebox likebox-ning">
    <div class="ning-like">
                <div class="xg_lightborder like-button like-button-3">
            <a data-content-id="2649739:Video:1805030"
                        data-content-type="Video"
                        data-sign-up-url="http://12160.info/main/authorization/signUp?target=http%3A%2F%2F12160.info%2Fvideo%2Fpowerful-yahoo-news-video-about-the-walkaway-movement"
                        data-like-url="/main/like/like"
                        data-unlike-url="/main/like/unlike"
                        data-track='{"category":"Likes","action":"Like","label":""}'
                                                data-page-type="detail" class="xg_sprite" href="#">
                Favorite            </a>
        </div>
                <div class="like-count dy-displaynone">
            <a href="#" class="view-liked" _id="2649739:Video:1805030">0 members favorited this</a>
        </div>
    </div>
</div>
<div class="rating"><span>Rating:</span>    <ul class="rating-small star-rater" _isSignedIn = "false"_rating="0" _resultId="" _setRatingUrl="http://12160.info/video/rating/update?videoId=2649739:Video:1805030" _setRatingId="" _isPending="false">
        <li class="current public" style="width: 0px;">Currently 0/5 stars.</li>
        <li><a class="stars1" style="display:none" title="1 star out of 5" href="#">1</a></li>
        <li><a class="stars2" style="display:none" title="2 stars out of 5" href="#">2</a></li>
        <li><a class="stars3" style="display:none" title="3 stars out of 5" href="#">3</a></li>
        <li><a class="stars4" style="display:none" title="4 stars out of 5" href="#">4</a></li>
        <li><a class="stars5" style="display:none" title="5 stars out of 5" href="#">5</a></li>
    </ul>
</div>                <p class="share-links clear">
                    <a class="xg_sprite xg_sprite-share" href="http://12160.info/main/sharing/share?id=2649739%253AVideo%253A1805030">Share</a>            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <span class="xg_tweet">
        <a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank"
            data-text="Checking out &quot;Powerful Yahoo News VIDEO  about the #Walkaway movement&quot; on 12160 Social Network:" data-url="http://12160.info/video/powerful-yahoo-news-video-about-the-walkaway-movement" data-count="none" data-dnt="true">Tweet</a>
        </span>
        <span class="google-plusone" data-content-type="Video" data-content-id="2649739:Video:1805030" data-page-type="detail">
    <g:plusone callback="xg_index_googlePlusOne_onPlusOne" size="medium" count="false" href="http://12160.info/xn/detail/2649739:Video:1805030"></g:plusone>
</span>

        <a class="post_to_facebook xj_post_to_facebook_stream dy-displaynone" href="http://www.facebook.com/share.php?u=http%3A%2F%2F12160.info%2Fvideo%2Fpowerful-yahoo-news-video-about-the-walkaway-movement%3Fxg_source%3Dfacebook&amp;t=Powerful%20Yahoo%20News%20VIDEO%20%20about%20the%20%23Walkaway%20movement%20on%2012160%20Social%20Network"
                _args="{&quot;name&quot;:&quot;Powerful Yahoo News VIDEO  about the #Walkaway movement on 12160 Social Network&quot;,&quot;href&quot;:&quot;http:\/\/12160.info\/video\/powerful-yahoo-news-video-about-the-walkaway-movement?xg_source=facebook&quot;,&quot;description&quot;:&quot;From Yahoo, Unfiltered \u2018The left practices tolerance in the most superficial ways\u2019 FAIR USE FOR EDUCATIONAL PURPOSES Original story: https:\/\/www.yahoo.com\/ne...&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;flash&quot;,&quot;swfsrc&quot;:&quot;?&quot;,&quot;imgsrc&quot;:&quot;http:\/\/api.ning.com\/files\/5cjfLyZanRARVWXN9XdlWBE01ui9cRJj2vnL-vda3nPDMi2agwAm8jboyFTQWD5vQRTcCd56*O7gYUsAYo5xrdZVN8tpI6H2\/1999932939.jpeg?width=90&amp;height=67&quot;,&quot;width&quot;:90,&quot;height&quot;:67,&quot;expanded_width&quot;:480,&quot;expanded_height&quot;:270}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;Watch Video&quot;,&quot;href&quot;:&quot;http:\/\/12160.info\/video\/powerful-yahoo-news-video-about-the-walkaway-movement?xg_source=facebook&quot;},&quot;log&quot;:{&quot;module&quot;:&quot;video&quot;,&quot;page&quot;:&quot;video&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;display&quot;:false,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;}"
                >Facebook</a>
            <a class="post_to_facebook xj_post_to_facebook_stream " href="http://www.facebook.com/share.php?u=http%3A%2F%2F12160.info%2Fvideo%2Fpowerful-yahoo-news-video-about-the-walkaway-movement%3Fxg_source%3Dfacebook&amp;t=Powerful%20Yahoo%20News%20VIDEO%20%20about%20the%20%23Walkaway%20movement%20on%2012160%20Social%20Network"
                _args="{&quot;name&quot;:&quot;Powerful Yahoo News VIDEO  about the #Walkaway movement on 12160 Social Network&quot;,&quot;href&quot;:&quot;http:\/\/12160.info\/video\/powerful-yahoo-news-video-about-the-walkaway-movement?xg_source=facebook&quot;,&quot;description&quot;:&quot;From Yahoo, Unfiltered \u2018The left practices tolerance in the most superficial ways\u2019 FAIR USE FOR EDUCATIONAL PURPOSES Original story: https:\/\/www.yahoo.com\/ne...&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;flash&quot;,&quot;swfsrc&quot;:&quot;?&quot;,&quot;imgsrc&quot;:&quot;http:\/\/api.ning.com\/files\/5cjfLyZanRARVWXN9XdlWBE01ui9cRJj2vnL-vda3nPDMi2agwAm8jboyFTQWD5vQRTcCd56*O7gYUsAYo5xrdZVN8tpI6H2\/1999932939.jpeg?width=90&amp;height=67&quot;,&quot;width&quot;:90,&quot;height&quot;:67,&quot;expanded_width&quot;:480,&quot;expanded_height&quot;:270}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;Watch Video&quot;,&quot;href&quot;:&quot;http:\/\/12160.info\/video\/powerful-yahoo-news-video-about-the-walkaway-movement?xg_source=facebook&quot;},&quot;log&quot;:{&quot;module&quot;:&quot;video&quot;,&quot;page&quot;:&quot;video&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;,&quot;display&quot;:null}"
                >Facebook</a>
                    </p>
                                    <p class="small dy-clear view-count-container">
    <span class="view-count-label">Views:</span> <span class="view-count">71</span></p>

                            </div>
            <div class="right-panel">
                <div class="edit_options">
                                            <a class="xg_sprite xg_sprite-embed" href="#"
                               dojoType="ShowEmbedToggle"
                               _toOpenText="Get Embed Code"
                               _toCloseText="Hide Embed Code"
                               _directURL="http://12160.info/video/powerful-yahoo-news-video-about-the-walkaway-movement"
                               _embedCode="&lt;iframe width=&quot;480&quot; height=&quot;270&quot; src=&quot;https://www.youtube.com/embed/eTR0WcGAbN4?feature=oembed&amp;amp;wmode=opaque&quot; frameborder=&quot;0&quot; allowfullscreen=&quot;&quot;&gt;&lt;/iframe&gt;"
                               _myspacePostUrl="http://www.myspace.com/index.cfm?fuseaction=postto&t=Powerful+Yahoo+News+VIDEO++about+the+%23Walkaway+movement&c=%3Ciframe+width%3D%22480%22+height%3D%22270%22+src%3D%22https%3A%2F%2Fwww.youtube.com%2Fembed%2FeTR0WcGAbN4%3Ffeature%3Doembed%26wmode%3Dopaque%22+frameborder%3D%220%22+allowfullscreen%3D%22%22%3E%3C%2Fiframe%3E&u=http%3A%2F%2F12160.info&l=5"
                               _facebookPostUrl="http://www.facebook.com/share.php?u=http%3A%2F%2F12160.info%2Fvideo%2Fvideo%2Fshow%3Fid%3D2649739%253AVideo%253A1805030%26from%3Dfb"
                               _isNing=""
                               >Get Embed Code</a>
                                        <div dojoType="OptionBox" style="display: none;">
                        <ul class="nobullets last-child">
                                                    </ul>
                    </div>
                </div>
                <p class="small">
                                            <span id="tagsList" style="display:none">Tags:<br/></span>
                                    </p>
                <div id="map_container" class="xg_lightborder" style="display:none; width:230px; height:230px;"></div>            </div>
        </div>
        <div style="padding: 0pt 5px; margin-left: 9px;" class="xg_column xg_span-4 last-child dy-right">
    <h3>Related Videos</h3>
    <ul class="videothumbs">
                    <li>
                <a href="http://12160.info/video/vital-critical-you-must" class="xg_column xg_span-2"><img alt="Thumbnail" width="89" src="http://api.ning.com/files/TQUmBjZDRHzep41aS53-ST6JnDxD2q9vjaqORkGioDb2OyI9jUVRHY7RnML-lp4tgXDNDGrKXCKCAc7xPvU-HTp3J-PrHAWz/tmp20566.png?width=89"/></a>
                <span class="xg_column xg_span-2 last-child">
                    <a href="http://12160.info/video/vital-critical-you-must">VITAL - CRITICAL - YOU MUST WATCH THIS</a><br/>
                    <small>08:26</small>                </span>
            </li>
                    <li>
                <a href="http://12160.info/video/kiss-my-country-ass" class="xg_column xg_span-2"><img alt="Thumbnail" width="89" src="http://api.ning.com/files/j6*4NkZ6InyrBMgapDQQGA*TrTNJHHYBbq*dD8rno73HKSDTd4ifFpS-j7OLddUD7Fl3SL*qDxG8NXvKzmIbImxW5qBSvYmp/188859710.bin?width=89"/></a>
                <span class="xg_column xg_span-2 last-child">
                    <a href="http://12160.info/video/kiss-my-country-ass">kiss my country ass</a><br/>
                                    </span>
            </li>
                    <li>
                <a href="http://12160.info/video/ron-paul-on-fox-obama-is" class="xg_column xg_span-2"><img alt="Thumbnail" width="89" src="http://api.ning.com/files/SJFvL5FOBiebRH*ANzSLnto1Z0rsT9t1ztqicnLlqt3NNoXKKtQp1b6eeAbSKTE-R9HWFtHMrdgceFCVhXzS-xI-oi80cJSI/192978849.bin?width=89"/></a>
                <span class="xg_column xg_span-2 last-child">
                    <a href="http://12160.info/video/ron-paul-on-fox-obama-is">Ron Paul on FOX: Obama Is Confused 01/16/2009</a><br/>
                                    </span>
            </li>
                    <li>
                <a href="http://12160.info/video/real-idthe-next-step-to-the" class="xg_column xg_span-2"><img alt="Thumbnail" width="89" src="http://api.ning.com/files/OpZ17jqrBkTV0KnaNy6VT3Zi5IH22n9o-5kFO7JfUJiFN5B*81*rZLZ1YDswyaz0hkUUB9TMI-iYMP3PM0z7T3RpOzBjMqBP/193122439.bin?width=89"/></a>
                <span class="xg_column xg_span-2 last-child">
                    <a href="http://12160.info/video/real-idthe-next-step-to-the">Real ID-The next step to the mark of the beast</a><br/>
                                    </span>
            </li>
                    <li>
                <a href="http://12160.info/video/the-money-masters-how-1" class="xg_column xg_span-2"><img alt="Thumbnail" width="89" src="http://api.ning.com/files/GWaVqCo2OcaOPVcfNspo3aUtGWfWf5K6o-xX8bYhAOAApZgpvpgmNUPub35RcVUJR53iZCyMoCz8xYT6P2hnF3nigFqe0QzI/193161573.bin?width=89"/></a>
                <span class="xg_column xg_span-2 last-child">
                    <a href="http://12160.info/video/the-money-masters-how-1">The Money Masters - How International Bankers Gai&hellip;</a><br/>
                                    </span>
            </li>
            </ul>
</div>    </div>
</div>

        <div class="xg_module">
                                        <div class="xg_module_body">
                    <p id="add-comment">Comment</p>
                                            <div class="comment-join">
                            <h3>You need to be a member of 12160 Social Network to add comments!</h3>
                                                <p><a href="http://12160.info/main/authorization/signUp?target=http%3A%2F%2F12160.info%2Fvideo%2Fpowerful-yahoo-news-video-about-the-walkaway-movement">Join 12160 Social Network</a></p>
                                                </div>
                                                        </div>
                    <div class="xg_module_body" id="comments" style="display: none" _numComments="0" _scrollTo="">
                    </div>
            </div>
    
<script type="text/javascript">
xg.addOnRequire(function() {
    if (dojo.html.getElementsByClass('in-progress').length > 0 || window.location.href.match(/test_check_conversion_status/)) {
        xg.video.checkConversionStatus();
    }
});
</script>

    <script type="text/javascript">xg.addOnRequire(function() { xg.video.incrementViewCount('2649739:Video:1805030'); });</script>

                </div>
                <div class="xg_column xg_span-4 xg_last xj_classic_sidebar">
                        <div class="xg_module" id="xg_module_account">
        <div class="xg_module_body xg_signup xg_lightborder">
            <p>Welcome to<br />12160 Social Network</p>
                        <p class="last-child"><big><strong><a href="http://12160.info/main/authorization/signUp?target=http%3A%2F%2F12160.info%2Fvideo%2Fpowerful-yahoo-news-video-about-the-walkaway-movement">Sign Up</a></strong></big><br/>or <a href="http://12160.info/main/authorization/signIn?target=http%3A%2F%2F12160.info%2Fvideo%2Fpowerful-yahoo-news-video-about-the-walkaway-movement" style="white-space:nowrap">Sign In</a></p>
                            <div class="xg_external_signup xg_lightborder xj_signup">
                    <p class="dy-small">Or sign in with:</p>
                    <ul class="providers">
            <li><a onclick="window.open('https://snardfarker.networkauth.com/twitter/start?token_url=http%3A%2F%2F12160.info%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252F12160.info%252Fvideo%252Fpowerful-yahoo-news-video-about-the-walkaway-movement%26source%3DsignUp%26close%3D1%26provider%3Dtwitter', null, 'width=860,height=440,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://snardfarker.networkauth.com/twitter/start?token_url=http%3A%2F%2F12160.info%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252F12160.info%252Fvideo%252Fpowerful-yahoo-news-video-about-the-walkaway-movement%26source%3DsignUp%26close%3D0%26provider%3Dtwitter">
            <span class="mini-service mini-service-twitter" title="Twitter"></span>
        </a></li>
            <li><a onclick="window.open('https://snardfarker.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&token_url=http%3A%2F%2F12160.info%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252F12160.info%252Fvideo%252Fpowerful-yahoo-news-video-about-the-walkaway-movement%26source%3DsignUp%26close%3D1%26provider%3Dyahoo', null, 'width=500,height=480,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://snardfarker.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&amp;token_url=http%3A%2F%2F12160.info%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252F12160.info%252Fvideo%252Fpowerful-yahoo-news-video-about-the-walkaway-movement%26source%3DsignUp%26close%3D0%26provider%3Dyahoo">
            <span class="mini-service mini-service-yahoo" title="Yahoo!"></span>
        </a></li>
    </ul>
                </div>
                    </div>
    </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p><a href="https://web.archive.org/web/20170606165731/http://www.fincabayano.net/en/survival01.htm"><img src="https://web.archive.org/web/20170606165731im_/http://www.fincabayano.net/img/p01-1e.jpg" border="0" height="90" vspace="2" width="120"  /></a><a href="https://web.archive.org/web/20170606165731/http://www.fincabayano.net/en/survival02.htm"><img src="https://web.archive.org/web/20170606165731im_/http://www.fincabayano.net/img/p01-2e.jpg" border="0" height="90" vspace="2" width="120"  /></a><span>&#160;</span><a href="https://web.archive.org/web/20170606165731/http://www.fincabayano.net/en/survival03.htm"><img src="https://web.archive.org/web/20170606165731im_/http://www.fincabayano.net/img/p01-3e.jpg" border="0" height="90" vspace="2" width="120"  /></a><a href="https://web.archive.org/web/20170606165731/http://www.fincabayano.net/en/survival04.htm"><img src="https://web.archive.org/web/20170606165731im_/http://www.fincabayano.net/img/p01-4e.jpg" border="0" height="90" vspace="2" width="120"  /></a></p>
<p></p>
<p style="text-align: center;"><a class="twitter-timeline" href="https://twitter.com/search?q=12160.info" data-widget-id="974877192453750784">Tweets about 12160.info</a> <script type="text/javascript">
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script></p>
<p><strong>&#160;</strong></p>
<p></p>
<p></p>
<p><font class="Apple-style-span" color="#0000FF"><b><i><u><a href="http://fincabayano.net/1_emigration/introduction/" target="_blank" rel="noopener"></a></u></i></b></font></p>
        </div>
        </div>
<div id="xg_network_activity"
    class="xg_module xg_module_activity indented_content column_1"
    dojotype="ActivityModule"
    data-module_name="activity"
    _isProfile=""
    _isAdmin=""
    _activityOptionsAvailable="1"
    _columnCount="1"
    _maxEmbedWidth="173"
    _embedLocatorId="1291/homepage/index"
    _refreshUrl="http://12160.info/activity/embed/refresh?id=1291%2Fhomepage%2Findex&amp;xn_out=json"
    _activitynum="20"
    data-owner-name=""
    data-excerpt-length="250"
    data-get-items-url="http://12160.info/activity/index/getActivityItems?xn_out=json"

 >

    <div class="xg_module_head">
        <h2>Latest Activity</h2>
    </div>
    <div class="xg_module_body activity-feed-skinny">
            <div class="xg_new_activity_items_container dy-displaynone">
            <button class="xj-new-feed-items xg_show_activity_items">
                <span class="xg_more_activity_arrow"></span>
                <span class="xj-new-item-text"></span>
            </button>
        </div>
        <div class="module module-feed">
            <div id="feed-7ea7f0d0447f10c9762710f0eca88a68" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/BorisBadenov?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/oSKcjFmw4GIKC5mJ56bK8dA8XmMaLlzqI3pDw4Kk4wjW9TcqCDEfHMEAo8cftR0UkTxtekMsy-raM07rspOnjxW0Pi0sWE9V/1263756966.jpeg?xgip=33%3A87%3A321%3A321%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/BorisBadenov?xg_source=activity">Boris Badenov</a> favorited <a href="http://12160.info/profile/BorisBadenov?xg_source=activity">Boris Badenov's</a> <a href="http://12160.info/xn/detail/2649739:Photo:1790645?xg_source=activity">photo</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://12160.info/photo/bs3qbiv923vyk8nz-khiqtyepu8uuhnuag79ff2mdj8" ><img src="http://api.ning.com/files/6gAXkIKqqEpI32cyUyB0M2ItrPnpWD-GIsa97R*STCjqj1NQPS*zNsxeiopJkqXhGIZpBo4gADWgHCdjFCsYUi-iVma5ngPt/BS3QbiV923vYK8nZ_KhIQTYEPu8uuHnuAG79Ff2MDj8.jpg?width=64" width="64"  alt="Thumbnail"/></a></div><h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:Photo:1790645?xg_source=activity">SPOTTED IN PUBLIC Corrupt FBI Agent SALLY MOYER Who Said &quot;F--- Trump&quot; and Called Supporters &quot;Retarded&quot; Unwashed, greasy haired ANTIFA TYPE</a></h3></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 10 Aug 2018 21:00:28 +0000">56 minutes ago</span></div></div><div id="feed-0b4a1e2240796008ee3f758b99e1a10e" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/BorisBadenov?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/oSKcjFmw4GIKC5mJ56bK8dA8XmMaLlzqI3pDw4Kk4wjW9TcqCDEfHMEAo8cftR0UkTxtekMsy-raM07rspOnjxW0Pi0sWE9V/1263756966.jpeg?xgip=33%3A87%3A321%3A321%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/BorisBadenov?xg_source=activity">Boris Badenov</a> favorited <a href="http://12160.info/profile/MichaelMiller?xg_source=activity">Michael Miller's</a> <a href="http://12160.info/xn/detail/2649739:Video:1779508?xg_source=activity">video</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://12160.info/xn/detail/2649739:Video:1779508?xg_source=activity" ><img src="http://api.ning.com:80/files/*tQJFmoS2Eob-KhSvymFmfzqAHYdicHUALnDolp-F8maBVvrbNHNlt6GswVQf8KfCH*Rzajk6tXu2WTLR0iGlbvcZz6ngK0z/1910848750.jpeg" width="64" height="64" alt="Thumbnail"/></a></div><h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:Video:1779508?xg_source=activity">False Flag Operators Are On Standby</a></h3></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 10 Aug 2018 20:44:48 +0000">1 hour ago</span></div></div><div id="feed-ce6eeb61d45f7785f75a6604b829cda3" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/BorisBadenov?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/oSKcjFmw4GIKC5mJ56bK8dA8XmMaLlzqI3pDw4Kk4wjW9TcqCDEfHMEAo8cftR0UkTxtekMsy-raM07rspOnjxW0Pi0sWE9V/1263756966.jpeg?xgip=33%3A87%3A321%3A321%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/BorisBadenov?xg_source=activity">Boris Badenov</a> favorited <a href="http://12160.info/profile/MichaelMiller?xg_source=activity">Michael Miller's</a> <a href="http://12160.info/xn/detail/2649739:Video:1804610?xg_source=activity">video</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://12160.info/xn/detail/2649739:Video:1804610?xg_source=activity" ><img src="http://api.ning.com:80/files/kmMqpEBfaMGzXQVLLY9yB3hd*N6HnegV92mfjern8k3IOax-2UCu*lDjFMpWERTVLCWERfkyLnNDq7L8raKuIs8Yw4YqH1Ek/1999591368.jpeg" width="64" height="64" alt="Thumbnail"/></a></div><h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:Video:1804610?xg_source=activity">Iran Into a Problem</a></h3></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 10 Aug 2018 20:43:30 +0000">1 hour ago</span></div></div><div id="feed-fe1a96917f8528a494c6dcc4c5c4439a" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/MichaelMiller?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/S9P20V97FiMJ3vPh72KNOFntouHeDhYkJ2b6LnEvLKKHtrAegvve754F8aCNrNKRpEWrPZ2GupQJ2SIgH1WjXui*N9Fb*3AB/1888727495.jpeg?xgip=61%3A0%3A702%3A702%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/MichaelMiller?xg_source=activity">Michael Miller</a>'s video was featured</span><div class="feed-story-body dy-clearfix"><div class="rich"><iframe width="120" height="67" src="https://www.youtube.com/embed/C8RjHTq-dpA?start=2&amp;feature=oembed&ampx-wmode=opaque" frameborder="0" allowfullscreen="" _origwidth="480"></iframe><h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:Video:1804610?xg_source=activity">Iran Into a Problem</a></h3><div class="rich-detail"><div class="rich-date"></div><div class="rich-excerpt">Which path to Persia? All of them!</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 10 Aug 2018 20:43:15 +0000">1 hour ago</span></div>                <div class="feed-reactions">
                                    <a href="http://12160.info/video/iran-into-a-problem#comments" data-page-type="detail" data-contentid="2649739:Video:1804610" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment xj_commentable">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://12160.info/video/iran-into-a-problem" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://12160.info/main/like/like?xg_source=activity"
                        data-unlike-url="http://12160.info/main/like/unlike?xg_source=activity"
                        data-content-id="2649739:Video:1804610"
                        data-content-type="Video"
                        data-sign-up-url="http://12160.info/main/authorization/signUp?target=http%3A%2F%2F12160.info%2Fvideo%2Fpowerful-yahoo-news-video-about-the-walkaway-movement"
                        data-page-type="detail">
                    1 <span class='details'>Favorite</span>
                </a>
                            </div>
            </div><div id="feed-9d92afb89fb62232c86f06330a5b0641" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/ChrisofthefamilyMasters?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/hat7e9wtp58-LsTbHS3NyCypCIHSi4C9S*P-vc9QHwSRL41P4jUwJIxHWQQZBqyyfYK099WRF0xu9Uw7-DV705bjSq*cASkC/1738813971.jpeg?xgip=175%3A0%3A1046%3A1046%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/ChrisofthefamilyMasters?xg_source=activity">Chris of the family Masters</a> <a href="http://12160.info/xn/detail/2649739:Comment:1804959?xg_source=activity">commented</a> on <a href="http://12160.info/profile/ChrisofthefamilyMasters?xg_source=activity">Chris of the family Masters's</a> blog post <a href="http://12160.info/xn/detail/2649739:BlogPost:1804957?xg_source=activity">LEADER-TECHNOLOGIES-FILES-TRILLION-DOLLAR-BOND-LIEN-ON-THE-U.S.-GOVERNMENT</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="content-comment">"This means a chance for unregulated internet."</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 10 Aug 2018 20:01:56 +0000">1 hour ago</span></div></div><div id="feed-d62508a4f67b7d4661e0ec5b41ff8d04" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/GaryEBrown?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com/files/3OhVGLpLtcEcqaWgGV6*jjPn08vLM6owranNIvXTskCkYqw70Mg8Nt*SayCHfjcpbUXkFtk3WIUurFfesnklnd1tWAbKRuum/81A41F3599D846EBEF3CFFB57A66F8.jpg?width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/GaryEBrown?xg_source=activity">Inretrospect</a> <a href="http://12160.info/xn/detail/2649739:Comment:1804889?xg_source=activity">replied</a> to <a href="http://12160.info/profile/ChrisofthefamilyMasters?xg_source=activity">Chris of the family Masters's</a> discussion <a href="http://12160.info/xn/detail/2649739:Topic:1804650?xg_source=activity">MYSTERY as DOJ &amp; FBI Land a 757 Jet in Clinton&rsquo;s Hometown Little Rock, Arkansas; Load It With Boxes &amp; Documents</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="content-comment">"I would not be surprised if this 757's return flight meets the same fate as United Flight 93, which nosedived into the ground in Shanksville, Pennsylvania, leaving virtually no trace of the passenger jet, let alone the passengers and…"</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 10 Aug 2018 19:39:43 +0000">2 hours ago</span></div></div><div id="feed-c383c929de8cd7724bdf28386286e88f" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/DeepSpace?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/6Gr2Lv5cO*p*lGJa9ciDsfoa9pF6JPdwANly6d*uKeRPqCzKLtwVU2MEh23sVgJNjikAcycoxU6C*qZ-oANU8n1lTDSj*YO5/1987972545.jpeg?xgip=106%3A0%3A279%3A279%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/DeepSpace?xg_source=activity">Deep Space</a>'s video was featured</span><div class="feed-story-body dy-clearfix"><div class="rich"><iframe width="120" height="67" src="https://www.youtube.com/embed/o5i6k1esofg?feature=oembed&ampx-wmode=opaque" frameborder="0" allowfullscreen="" _origwidth="480"></iframe><h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:Video:1804832?xg_source=activity">Here&#039;s a recap why Assange&#039;s revelations have angered Washington</a></h3><div class="rich-detail"><div class="rich-date"></div><div class="rich-excerpt">RT
Published on Aug 8, 2018

For six years now, the Wikileaks chief has been stuck in the Ecuadorian embassy in London, over fears he will be extradited to the US if he leaves the building. Some American politicians have even called to assassinate…</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 10 Aug 2018 19:32:09 +0000">2 hours ago</span></div>                <div class="feed-reactions">
                                    <a href="http://12160.info/video/here-s-a-recap-why-assange-s-revelations-have-angered-washington#comments" data-page-type="detail" data-contentid="2649739:Video:1804832" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment xj_commentable">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://12160.info/video/here-s-a-recap-why-assange-s-revelations-have-angered-washington" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://12160.info/main/like/like?xg_source=activity"
                        data-unlike-url="http://12160.info/main/like/unlike?xg_source=activity"
                        data-content-id="2649739:Video:1804832"
                        data-content-type="Video"
                        data-sign-up-url="http://12160.info/main/authorization/signUp?target=http%3A%2F%2F12160.info%2Fvideo%2Fpowerful-yahoo-news-video-about-the-walkaway-movement"
                        data-page-type="detail">
                    1 <span class='details'>Favorite</span>
                </a>
                            </div>
            </div><div id="feed-1715080c6abd9251567fbd89aab8659a" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/ChrisofthefamilyMasters?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/hat7e9wtp58-LsTbHS3NyCypCIHSi4C9S*P-vc9QHwSRL41P4jUwJIxHWQQZBqyyfYK099WRF0xu9Uw7-DV705bjSq*cASkC/1738813971.jpeg?xgip=175%3A0%3A1046%3A1046%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/ChrisofthefamilyMasters?xg_source=activity">Chris of the family Masters</a> posted discussions</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><ul class="links"><li><h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:Topic:1804886?xg_source=activity">Otto Warburg and Cancer</a></h3></li><li><h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:Topic:1804650?xg_source=activity">MYSTERY as DOJ &amp; FBI Land a 757 Jet in Clinton&rsquo;s Hometown Little Rock, Arkansas; Load It With Boxes &amp; Documents</a></h3></li></ul></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 10 Aug 2018 18:56:26 +0000">3 hours ago</span></div></div><div id="feed-f36a2ae01a53a533c1f84d319450124e" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/DeepSpace?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/6Gr2Lv5cO*p*lGJa9ciDsfoa9pF6JPdwANly6d*uKeRPqCzKLtwVU2MEh23sVgJNjikAcycoxU6C*qZ-oANU8n1lTDSj*YO5/1987972545.jpeg?xgip=106%3A0%3A279%3A279%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/DeepSpace?xg_source=activity">Deep Space</a> added a discussion to the group <a href="http://12160.info/xn/detail/2649739:Group:762867?xg_source=activity">The Chuckle Hut</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://12160.info/xn/detail/2649739:Group:762867?xg_source=activity" ><img src="http://api.ning.com/files/1ZTkIBSgon8CoG17XZ7MPH4qpCgP*REu8wm-kQcqJ1KqKdYHSB*r9O3Jrja-tjOnkOowWts02H78GIafsVi3Ndpn1MnnrMXZ/amateurnight.jpg?crop=1%3A1&amp;width=64" width="64"  alt="Thumbnail"/></a></div><h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:Topic:1804955?xg_source=activity">Brian Regan - (FULL) I Walked on the Moon - Stand Up Comedy Show</a></h3><div class="rich-detail"><div class="rich-excerpt">My favorite 'clean' comic. - DS<a class="continue-link" href="http://12160.info/xn/detail/2649739:Topic:1804955?xg_source=activity">See More</a></div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 10 Aug 2018 18:33:11 +0000">3 hours ago</span></div>                <div class="feed-reactions">
                                    <a href="http://12160.info/group/the-chuckle-hut/forum/topics/brian-regan-full-i-walked-on-the-moon-stand-up-comedy-show#comments" data-page-type="detail" data-contentid="2649739:Topic:1804955" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://12160.info/group/the-chuckle-hut/forum/topics/brian-regan-full-i-walked-on-the-moon-stand-up-comedy-show" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://12160.info/main/like/like?xg_source=activity"
                        data-unlike-url="http://12160.info/main/like/unlike?xg_source=activity"
                        data-content-id="2649739:Topic:1804955"
                        data-content-type="Topic"
                        data-sign-up-url="http://12160.info/main/authorization/signUp?target=http%3A%2F%2F12160.info%2Fvideo%2Fpowerful-yahoo-news-video-about-the-walkaway-movement"
                        data-page-type="detail">
                    0 <span class='details'>Favorites</span>
                </a>
                            </div>
            </div><div id="feed-b5486d36adef742b08de1d8b7e93a684" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/MarkSanders?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/XlKvC0fcpC-DBxL6z6mlu1BimksQ2yDp08VEJ0v6iZOSfKZP*J393MvQ6h76HH5HqyZIpQtLBPrVs7b5XGt32JzyHJWoRObQ/1024269281.jpeg?xgip=50%3A16%3A514%3A514%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/MarkSanders?xg_source=activity">Mark Sanders</a> <a href="http://12160.info/xn/detail/2649739:Comment:1804800?xg_source=activity">commented</a> on <a href="http://12160.info/profile/BorisBadenov?xg_source=activity">Boris Badenov's</a> page <a href="http://12160.info/xn/detail/2649739:Page:1804882?xg_source=activity">Julian Assange &#039;seriously considering&#039; request to meet US Senate committee</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="content-comment">"Everyone knows Washington is a hopeless cesspool of thieves, liars, and traitors. Unless Trump offers a pre-emptive pardon and legal residence, I suggest he do this via Skype."</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 10 Aug 2018 17:54:48 +0000">4 hours ago</span></div></div><div id="feed-8178835d6f4719a3466142ef6841e6f1" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/OldDenmark?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/sWRVOAVqdcQexekDQE*dRwfcK8azd5q1JEu2qx0Afp3oJOlNwTAC5NR2UptTj9GQK5TjjvPeC*PsKFTGWeELv4-uUT3cadeg/1290883553.jpeg?xgip=317%3A1%3A576%3A576%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/OldDenmark?xg_source=activity">Old Denmark</a> <a href="http://12160.info/xn/detail/2649739:Comment:1804951?xg_source=activity">replied</a> to <a href="http://12160.info/profile/ChrisofthefamilyMasters?xg_source=activity">Chris of the family Masters's</a> discussion <a href="http://12160.info/xn/detail/2649739:Topic:1804650?xg_source=activity">MYSTERY as DOJ &amp; FBI Land a 757 Jet in Clinton&rsquo;s Hometown Little Rock, Arkansas; Load It With Boxes &amp; Documents</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="content-comment">"Unless it's a duck, it wouldn't surprise me at all. Instead of calling it the 'deep state' now, why not just call them 'the globalists' like back in the day. It's not like it's a new thing, want to undermine a…"</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 10 Aug 2018 16:54:50 +0000">5 hours ago</span></div></div><div id="feed-71c1bbfbfc60f362dad916f292a2ecce" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/BorisBadenov?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/oSKcjFmw4GIKC5mJ56bK8dA8XmMaLlzqI3pDw4Kk4wjW9TcqCDEfHMEAo8cftR0UkTxtekMsy-raM07rspOnjxW0Pi0sWE9V/1263756966.jpeg?xgip=33%3A87%3A321%3A321%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/BorisBadenov?xg_source=activity">Boris Badenov</a> posted a video</span><div class="feed-story-body dy-clearfix"><div class="rich"><iframe width="120" height="67" src="https://www.youtube.com/embed/buMab0eGAjk?wmode=opaque" frameborder="0" allowfullscreen="" _origwidth="600"></iframe>
CNN Caught Planting an Anti-Trump Socialist called Jeremy Montanez Posing as Trump Supporter<h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:Video:1804949?xg_source=activity">CNN Caught Planting an Anti-Trump Socialist Posing as Trump Supporter | Jeremy Montanez</a></h3><div class="rich-detail"><div class="rich-date"></div><div class="rich-excerpt">We are 100% viewer funded - Become a patron on Patreon for hidden videos and rewards: Patreon for membership: <a rel=nofollow href="https://bit.ly/2HsGief">https://bit.ly/2HsGief</a> Subscribe to our 2nd cha...</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 10 Aug 2018 16:54:21 +0000">5 hours ago</span></div>                <div class="feed-reactions">
                                    <a href="http://12160.info/video/cnn-caught-planting-an-anti-trump-socialist-posing-as-trump#comments" data-page-type="detail" data-contentid="2649739:Video:1804949" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment xj_commentable">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://12160.info/video/cnn-caught-planting-an-anti-trump-socialist-posing-as-trump" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://12160.info/main/like/like?xg_source=activity"
                        data-unlike-url="http://12160.info/main/like/unlike?xg_source=activity"
                        data-content-id="2649739:Video:1804949"
                        data-content-type="Video"
                        data-sign-up-url="http://12160.info/main/authorization/signUp?target=http%3A%2F%2F12160.info%2Fvideo%2Fpowerful-yahoo-news-video-about-the-walkaway-movement"
                        data-page-type="detail">
                    0 <span class='details'>Favorites</span>
                </a>
                            </div>
            </div><div id="feed-e0c03a1a66ca6d79421f1e0ad87eeef5" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/OldDenmark?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/sWRVOAVqdcQexekDQE*dRwfcK8azd5q1JEu2qx0Afp3oJOlNwTAC5NR2UptTj9GQK5TjjvPeC*PsKFTGWeELv4-uUT3cadeg/1290883553.jpeg?xgip=317%3A1%3A576%3A576%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/OldDenmark?xg_source=activity">Old Denmark</a> favorited <a href="http://12160.info/profile/ChrisofthefamilyMasters?xg_source=activity">Chris of the family Masters's</a> discussion <a href="http://12160.info/xn/detail/2649739:Topic:1804650?xg_source=activity">MYSTERY as DOJ &amp; FBI Land a 757 Jet in Clinton&rsquo;s Hometown Little Rock, Arkansas; Load It With Boxes &amp; Documents</a></span><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 10 Aug 2018 16:49:50 +0000">5 hours ago</span></div></div><div id="feed-7d0a705e321920fd2de26c2acffa58f0" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/OldDenmark?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/sWRVOAVqdcQexekDQE*dRwfcK8azd5q1JEu2qx0Afp3oJOlNwTAC5NR2UptTj9GQK5TjjvPeC*PsKFTGWeELv4-uUT3cadeg/1290883553.jpeg?xgip=317%3A1%3A576%3A576%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/OldDenmark?xg_source=activity">Old Denmark</a> <a href="http://12160.info/xn/detail/2649739:Comment:1804798?xg_source=activity">commented</a> on <a href="http://12160.info/profile/BorisBadenov?xg_source=activity">Boris Badenov's</a> <a href="http://12160.info/xn/detail/2649739:Photo:1804883?xg_source=activity">photo</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://12160.info/photo/ben-garrison-cartoons-the-game-is-rigged-free-speech-monopoly" ><img src="http://api.ning.com/files/5cjfLyZanRCvMrsk0Lu2h2a7jyjZcsb1BZZejhR5m6FHXXmd3LyDvsRevQVvnh677iCKXAdIg*8w65wlgHc03POwArLPXi1o/free_speech_monopoly_cartoon_ben_garrison.jpg?width=64" width="64"  alt="Thumbnail"/></a></div><h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:Photo:1804883?xg_source=activity">Ben Garrison Cartoons ---   The Game is Rigged- Free Speech Monopoly -</a></h3><div class="rich-detail"><div class="content-comment">"I made the statements often calling the present time, 'dark times' some years ago. But whats happening now is beyond words really and still people are just nodding to their masters tune, while seeing all their basic rights and freedoms…"</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 10 Aug 2018 16:44:59 +0000">5 hours ago</span></div></div><div id="feed-b39f4d89a17f58109eeecb0bbbaefa87" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/OldDenmark?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/sWRVOAVqdcQexekDQE*dRwfcK8azd5q1JEu2qx0Afp3oJOlNwTAC5NR2UptTj9GQK5TjjvPeC*PsKFTGWeELv4-uUT3cadeg/1290883553.jpeg?xgip=317%3A1%3A576%3A576%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/OldDenmark?xg_source=activity">Old Denmark</a> favorited <a href="http://12160.info/profile/BorisBadenov?xg_source=activity">Boris Badenov's</a> <a href="http://12160.info/xn/detail/2649739:Photo:1804883?xg_source=activity">photo</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://12160.info/photo/ben-garrison-cartoons-the-game-is-rigged-free-speech-monopoly" ><img src="http://api.ning.com/files/5cjfLyZanRCvMrsk0Lu2h2a7jyjZcsb1BZZejhR5m6FHXXmd3LyDvsRevQVvnh677iCKXAdIg*8w65wlgHc03POwArLPXi1o/free_speech_monopoly_cartoon_ben_garrison.jpg?width=64" width="64"  alt="Thumbnail"/></a></div><h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:Photo:1804883?xg_source=activity">Ben Garrison Cartoons ---   The Game is Rigged- Free Speech Monopoly -</a></h3></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 10 Aug 2018 16:38:28 +0000">5 hours ago</span></div></div><div id="feed-d2bbb379c9fbb560792b5ef8f26a713d" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/WilliamStack?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/K-JwrNroQKoKe*RW5t72ggEfLnxwU0-0WfCxTHfTov6ZWo-5uO1p-vXlhOttoOgsRgGCZnqH5ikzo*6NVVxzz8CKw*fb3moO/1921639031.jpeg?xgip=15%3A0%3A989%3A989%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/WilliamStack?xg_source=activity">William Stack</a> <a href="http://12160.info/xn/detail/2649739:Comment:1805034?xg_source=activity">commented</a> on <a href="http://12160.info/profile/BorisBadenov?xg_source=activity">Boris Badenov's</a> page <a href="http://12160.info/xn/detail/2649739:Page:1805033?xg_source=activity">Former Ohio State University Wrestler Walks Back Claims Jim Jordan Knew of Sexual Abuse</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="content-comment">"In an unrelated development, Mark Coleman is moving into his new condo and driving his new Corvette. "</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 10 Aug 2018 16:02:03 +0000">5 hours ago</span></div></div><div id="feed-cc91dae5095757e231fbb23d52b8ae5d" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/BorisBadenov?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/oSKcjFmw4GIKC5mJ56bK8dA8XmMaLlzqI3pDw4Kk4wjW9TcqCDEfHMEAo8cftR0UkTxtekMsy-raM07rspOnjxW0Pi0sWE9V/1263756966.jpeg?xgip=33%3A87%3A321%3A321%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/BorisBadenov?xg_source=activity">Boris Badenov</a> favorited <a href="http://12160.info/profile/DianaLovell?xg_source=activity">Diana's</a> <a href="http://12160.info/xn/detail/2649739:Photo:1804926?xg_source=activity">photo</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://12160.info/photo/2649739:Photo:1804926" ><img src="http://api.ning.com/files/r19sBLSohwK7maXfZ-rTmw*9i9L4ny-M7hw1GB5-jTuGxpPsiyhSOvW8N8ZP65lLoqkfw1yPUp7kzccCXMKJXBZz9Ub-KXX0/Fun1.jpg?height=64"  height="64" alt="Thumbnail"/></a></div><h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:Photo:1804926?xg_source=activity">**</a></h3></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 10 Aug 2018 15:12:22 +0000">6 hours ago</span></div></div><div id="feed-617022533c303c88ce0878039934dd1a" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/H0llyw00d?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/fooQBPyXvp1rGnntq*rV4rNKGTIkgM7aJQ6s*A8RgFO5nNCCcSpGC4zanJxSjWfo4ktGu*hqucuD8kROH0wU3AJOKKExdaym/1941257870.jpeg?xgip=2%3A89%3A892%3A892%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/H0llyw00d?xg_source=activity">Central Scrutinizer</a>'s video was featured</span><div class="feed-story-body dy-clearfix"><div class="rich"><iframe width="120" height="67" src="https://www.youtube.com/embed/gHbu2PC5yHk?wmode=opaque" frameborder="0" allowfullscreen="" _origwidth="560"></iframe><h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:Video:1804685?xg_source=activity">DAVID HOGG meets SLIGHTLY OFFENS*VE | ** Exclusive Interview **</a></h3><div class="rich-detail"><div class="rich-date"></div><div class="rich-excerpt">Add us on instagram: @elijahschaffer or @officialslightlyoffensive a collaboration by Slightly Offens*ve &amp; folkloreAmericana SlightlyOffens*ve(Patreon): http...</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 10 Aug 2018 14:20:42 +0000">7 hours ago</span></div>                <div class="feed-reactions">
                                    <a href="http://12160.info/video/david-hogg-meets-slightly-offens-ve-exclusive-interview#comments" data-page-type="detail" data-contentid="2649739:Video:1804685" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment xj_commentable">
                <span class='comments-number'>
                    <span class='xj_comment_count'>1</span>
                    <span class='details'>Comment</span>
                </span>
                </a>
                            <a href="http://12160.info/video/david-hogg-meets-slightly-offens-ve-exclusive-interview" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://12160.info/main/like/like?xg_source=activity"
                        data-unlike-url="http://12160.info/main/like/unlike?xg_source=activity"
                        data-content-id="2649739:Video:1804685"
                        data-content-type="Video"
                        data-sign-up-url="http://12160.info/main/authorization/signUp?target=http%3A%2F%2F12160.info%2Fvideo%2Fpowerful-yahoo-news-video-about-the-walkaway-movement"
                        data-page-type="detail">
                    1 <span class='details'>Favorite</span>
                </a>
                            </div>
            </div><div id="feed-4587ce617a35e199962ed09a4f8fa859" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/ChrisofthefamilyMasters?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/hat7e9wtp58-LsTbHS3NyCypCIHSi4C9S*P-vc9QHwSRL41P4jUwJIxHWQQZBqyyfYK099WRF0xu9Uw7-DV705bjSq*cASkC/1738813971.jpeg?xgip=175%3A0%3A1046%3A1046%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/ChrisofthefamilyMasters?xg_source=activity">Chris of the family Masters</a>'s 2 discussions were featured</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><ul class="links"><li><h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:Topic:1804650?xg_source=activity">MYSTERY as DOJ &amp; FBI Land a 757 Jet in Clinton&rsquo;s Hometown Little Rock, Arkansas; Load It With Boxes &amp; Documents</a></h3></li><li><h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:Topic:1804650?xg_source=activity">MYSTERY as DOJ &amp; FBI Land a 757 Jet in Clinton&rsquo;s Hometown Little Rock, Arkansas; Load It With Boxes &amp; Documents</a></h3></li></ul></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 10 Aug 2018 14:19:04 +0000">7 hours ago</span></div></div>        </div>
    </div>

    <div class="xg_module_foot">
                    <button class="xj_see_more xg_show_activity_items">
                More...            </button>
                <ul class="feed_foot_icons">
                    <li class="left"><a class="xg_icon xg_icon-rss" href="http://12160.info/activity/log/list?fmt=rss">RSS</a></li>
         </ul>
        </div></div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p></p>
<p style="display: block !important; width: 160px; text-align: center; font-family: sans-serif; font-size: 12px;"></p>
<p style="text-align: center;"><marquee style="background-color: grey;" bgcolor="grey"><strong><span class="font-size-3" style="color: #ffffff;">Please remember this website is supported by your <span style="color: #ff0000;"><a href="http://12160.info/page/paypal" target="_self"><span style="color: #ff0000;">donations</span></a></span>.</span></strong><strong><span class="font-size-3" style="color: #ffffff;"><span style="color: #ffffff;">.</span>.</span></strong></marquee></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p><strong>&gt;&gt;&gt;back up site <a href="http://12160info.lefora.com/" target="_blank" rel="noopener">12160info.lefora.com</a></strong></p>
<p></p>
<p><strong><a href="http://12160.info/xn/detail/2649739:BlogPost:609191?xg_source=activity">DMCA / Report an Issue</a></strong></p>
<h1 class="post-title"><a href="http://12160.info/profiles/blogs/prepare-don-t-despair" target="_self"></a></h1>
        </div>
        </div>

                </div>
            </div>
            <div id="xg_foot">
                <p class="left">
    © 2018             &nbsp; Created by <a href="/profile/adap2k">truth</a>.            &nbsp;
    Powered by<a class="poweredBy-logo" href="https://www.ning.com/" title="" alt="" rel="dofollow">
    <img class="poweredbylogo" width="87" height="15" src="http://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_wht@2x.png?xn_version=2105418020"
         title="Ning Website Builder" alt="Website builder | Create website | Ning.com">
</a>    </p>
    <p class="right xg_lightfont">
                    <a href="http://12160.info/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
                        <a href="http://12160.info/main/authorization/signUp?target=http%3A%2F%2F12160.info%2Fmain%2Findex%2Freport" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://12160.info/main/authorization/signIn?target=http%3A%2F%2F12160.info%2Fmain%2Findex%2Freport">Report an Issue</a> &nbsp;|&nbsp;
                        <a href="http://12160.info/main/authorization/termsOfService?previousUrl=http%3A%2F%2F12160.info%2Fvideo%2Fpowerful-yahoo-news-video-about-the-walkaway-movement">Terms of Service</a>
            </p>

            </div>
        </div>
        <div id="xg_ad_below_footer" class="xg_ad xj_ad_below_footer"><div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p></p>
        </div>
        </div>
</div>
        <div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use 12160 Social Network.</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=2578747660"></script>        <script>
            var sources = ["http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.autoResize.js?xn_version=201807110350","https:\/\/www.google.com\/recaptcha\/api.js","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.jsonp.min.js?xn_version=1071124156","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery-ui.min.js?xn_version=2186421962","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/modernizr\/modernizr.custom.js?xn_version=201807110350","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jstorage.min.js?xn_version=1968060033","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/Base64.js?xn_version=201807110350","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.ui.widget.js?xn_version=201807110350","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.iframe-transport.js?xn_version=201807110350","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.fileupload.js?xn_version=201807110350","http:\/\/api.ning.com:80\/files\/qJ62-rMLTIooj3TYfZHR7ze0faZiQdfv5giEbg0b28*eYtTzkujLHn-r7BkEiefUYwLFxkLKUfJRk6wXl9AAlY8MDRQwjcpF\/set_common_min.js?r=1518432357","http:\/\/api.ning.com:80\/files\/nqvogvXnKSJpvrj-vS4m688EWqHdAXOf0KuFlpP9Vfn4oVsjUjbVTjJvHszMuiTeNPOhwkE5UEhw*a7mnrma*jjz9gJMiTIj\/set_oldchat_min.js?r=1497964690","http:\/\/api.ning.com:80\/files\/qJ62-rMLTIrY-7m6TpqF-kiYCm*NJXYuwqDnJWXEy3RG2lSP76gt4gXs0S8et*2zXKThfWHxM*mtw7xcc*zhBMYP4lB5Umyo\/set_shared_c0_min.js?r=1518431757","http:\/\/api.ning.com:80\/files\/cXPiR7odjn6RpNV-pvjP17tF5uF-qrL4ZW6Q41Lqv4TM1lH6BlWqkouBoWieDEmwYYbwQDlYP2QLHRT22ETTsAPs5amyvoXq\/set_video_c0_min.js?r=1461922243","http:\/\/api.ning.com:80\/files\/rPKfY1YDmUyyU9Hz-xzMIfT2rmGGTRpQQK9YJ*R4AjD0u1UFqRYZH9TNt5zcQATPm2APw3qrshQhiU7tdE4CgagfIi-8w9Ba\/set_sidebar_u_min.js?r=1532091885"];
            var numSources = sources.length;
                        var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
    <script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2018-08-10T21:57:15+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '201807110350'; // DEP-180808_1:0 33
djConfig.parseWidgets = false;
</script>
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
        <script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '201807110350';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = "coll.ning.com";
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'video';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            ning.loader.require('xg.index.like.likeButton', 'xg.index.googlePlusOne', 'xg.shared.PostToFacebookStreamLink', 'xg.activity.embed.seeMore', 'xg.index.index.inlineComments', 'xg.activity.embed.ActivityFeedUpdater', 'xg.activity.embed.socialActivity', 'xg.activity.socialFeeds.reader', function() { xg._loader.onLoad('xnloader'); });
    })();    </script>
    <div class="xg_chat chatFooter signedOut" >
        <div id="userListContainer" class="xg_verticalPane xg_userWidth">
            <div class="xg_chatBar xg_bottomBar xg_userBar">
                <a class="xg_info xg_info_full" href="/main/authorization/signIn?chat=true">Sign in to chat!</a>            </div>
        </div>
    </div>
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/js/thrift/xn_track.min.js?xn_version=2965732102"></script>
content and site copyright 12160.info 2007-2015 - all rights reserved. unless otherwise noted

</script>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=8448705; 
var sc_invisible=1; 
var sc_security="fbacb827"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="free hit
counter" href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="http://c.statcounter.com/8448705/0/fbacb827/1/"
alt="free hit counter"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide --><script type="text/javascript"><script>
    document.addEventListener("DOMContentLoaded", function () {
        if (!dataLayer) {
            return;
        }
        var handler = function (event) {
            var element = event.currentTarget;
            if (element.hasAttribute('data-track-disable')) {
                return;
            }
            var options = JSON.parse(element.getAttribute('data-track'));
            dataLayer.push({
                'event'         : 'trackEvent',
                'eventType'     : 'googleAnalyticsNetwork',
                'eventCategory' : options && options.category || '',
                'eventAction'   : options && options.action || '',
                'eventLabel'    : options && options.label || '',
                'eventValue'    : options && options.value || ''
            });
        };
        var elements = document.querySelectorAll('[data-track]');
        for (var i = 0; i < elements.length; i++) {
            elements[i].addEventListener('click', handler);
        }
    });
</script>
<img
    src="//t.insigit.com/457c26e9bfb940b938245ed4695cead2/8fa427bf6de170faefe32330e3b4b102?n_seg=_activism&n_name=12160 Social Network"
    onload="document.cookie = 'xg34e6aa06c51d03cdb9cb848f477c1771=1;path=/'"
>

    </body>
</html>
