<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
    <head data-layout-view="default">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>
<!-- End Google Tag Manager -->
            <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>Any US/israeli strike on Russian S-300 systems in Syria could trigger World War 3 - 12160 Social Network</title>
    <link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" />
    <meta name="description" content="PressTV
Published on Oct 3, 2018

Any attempt by the United States to take out Russian S-300 systems would lead to a larger military confrontation between the…" />
    <meta name="keywords" content="Iran" />
<meta name="title" content="Any US/israeli strike on Russian S-300 systems in Syria could trigger World War 3" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://12160.info/video/video/show?id=2649739%3AVideo%3A1828740&amp;xgs=1&amp;xg_source=msg_share_video" />
<meta property="og:title" content="Any US/israeli strike on Russian S-300 systems in Syria could trigger World War 3" />
<meta property="og:image" content="http://api.ning.com:80/files/tyUX4h3zF1MLT71A4PWmxs2IlwfODlNk0wG1FJbyab3wL-9xAD-44BkDZx9i40Dl3FPi2Y9OWbEh7IpXoJhSLnIM7Uldq4C1/2059343603.jpeg">
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Any US/israeli strike on Russian S-300 systems in Syria could trigger World War 3" />
<meta name="twitter:description" content="PressTV
Published on Oct 3, 2018

Any attempt by the United States to take out Russian S-300 systems would lead to a larger military confrontation between the…" />
<meta name="twitter:image" content="http://api.ning.com:80/files/tyUX4h3zF1MLT71A4PWmxs2IlwfODlNk0wG1FJbyab3wL-9xAD-44BkDZx9i40Dl3FPi2Y9OWbEh7IpXoJhSLnIM7Uldq4C1/2059343603.jpeg" />
<link rel="image_src" href="http://api.ning.com:80/files/tyUX4h3zF1MLT71A4PWmxs2IlwfODlNk0wG1FJbyab3wL-9xAD-44BkDZx9i40Dl3FPi2Y9OWbEh7IpXoJhSLnIM7Uldq4C1/2059343603.jpeg" />
<script type="text/javascript">
    djConfig = { baseScriptUri: 'http://12160.info/xn/static-6.11.8.1/js/dojo-0.3.1-ning/', isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"http:\/\/api.ning.com\/icons\/appatar\/2649739?default=2649739&width=64&height=64","url":"httpsnardfarker.ning.com","domains":["12160.info"],"online":true,"privateSource":true,"id":"snardfarker","appId":"2649739","description":"&quot;Destroying the New World Order&quot;","name":"12160 Social Network","owner":"15qf1tbjmxkv7","createdDate":"2008-12-27T04:46:11.413Z","runOwnAds":false,"category":{"12160":null,"chat":null,"preppers":null,"AEOAiA4bZ7XAyGgrTjPVSRby0Og":null,"12160.info":null,"survival":null,"conspiracy":null,"politics":null},"tags":["12160","chat","preppers","AEOAiA4bZ7XAyGgrTjPVSRby0Og","12160.info","survival","conspiracy","politics"]},"CurrentProfile":null,"maxFileUploadSize":5};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.captcha = {
    'shouldShow': false,
    'siteKey': '6Ldf3AoUAAAAALPgNx2gcXc8a_5XEcnNseR6WmsT'
};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) {  this.p++; },
    onLoad: function(set) {
                this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
            if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { _globals: { screen_name: null, subdomain: "snardfarker", is_owner: false, is_admin: false, is_member: false, join_date: 0, request_method: "GET", trace: "ae8f8806-ac98-48c3-a0b3-bb9a1be49fe7"}, event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; }, _trackingHost: "coll.ning.com", _jsDebug: false } };</script>
<meta name="medium" content="video" /><link rel="videothumbnail" href="http://api.ning.com:80/files/tyUX4h3zF1MLT71A4PWmxs2IlwfODlNk0wG1FJbyab3wL-9xAD-44BkDZx9i40Dl3FPi2Y9OWbEh7IpXoJhSLnIM7Uldq4C1/2059343603.jpeg" /><link rel="video_src" href="?" /><meta name="video_type" content="" /><meta name="video_width" content="480" /> <meta name="video_height" content="270" /> <link rel="alternate" type="application/atom+xml" title="Comments - Any US/israeli strike on Russian S-300 systems in Syria could trigger World War 3 - 12160 Social Network" href="http://12160.info/video/comment/feed?attachedTo=2649739%3AVideo%3A1828740&amp;xn_auth=no" /><link rel="alternate" type="application/rss+xml" title="Latest Activity - 12160 Social Network" href="http://12160.info/activity/log/list?fmt=rss" />
<style type="text/css" media="screen,projection">
#xg_navigation ul div.xg_subtab ul li a {
    color:#666666;
    background:#F2F2F2;
}
#xg_navigation ul div.xg_subtab ul li a:hover {
    color:#333333;
    background:#CFDCE2;
}
</style>

<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/common.min.css?xn_version=4051286671);
@import url(http://static.ning.com/socialnetworkmain/widgets/video/css/component.min.css?xn_version=2834980434);
@import url(http://static.ning.com/socialnetworkmain/widgets/chat/css/bottom-bar.min.css?xn_version=512265546);

</style>

<style type="text/css" media="screen,projection">
@import url(http://api.ning.com:80/files/pcPcUGj-e4UVESUZOTsKBswnVlTa2uA8p8qw4-*R7T3oeUdlbeZZS4fLqs9W7TFvLfdBvD4XMcblOvxJY4vgX1Xz8vxIKmVL/2011761478.css?xn_version=201808210631);

</style>

<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/typography-large.min.css?xn_version=3622953447);
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/icon/icons-000.min.css?xn_version=3309492519);
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/link-hover.min.css?xn_version=4067210475);
@import url(http://api.ning.com/files/BdAAR0-0Fum0xTiwKGKkkmfYKeRF2QXV64ZN6TVFy9waLAYzvHVAErl3zeM9SwZUemEyXuTLCuesH*Z9fJva*ninTevBromO/1978272533.css?xn_version=201808210631);
@import url(http://api.ning.com/files/BdAAR0-0Fum6xksAQBfnNdKEi9AZhsFA1HtKZ1rfvJoWPESrd*L0b7dixvQ6GgI2XYGRzKH3xOeJGJziTRKNa9tYTejzU5ws/1978272586.css?xn_version=201808210631);

</style>

<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=463104712" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://12160.info/profiles/blog/rsd" />

    </head>
    <body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <div id='fb-root'></div>
<script>
  window.fbAsyncInit = function () {
    FB.init({
      appId      : '353272414090', 
      status     : true,   
      cookie     : true,   
      xfbml      : false, 
      version    : 'v2.3'  
    });
    var n = xg.addOnFacebookLoad.functions.length;
    for (var i = 0; i < n; i++) {
      xg.addOnFacebookLoad.functions[i]();
    }
    xg.addOnFacebookLoad = function (f) { f(); };
    xg.addOnFacebookLoad.functions = [];
  };
  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  })();
</script>        <div id="xn_bar">
            <div id="xn_bar_menu">
                <div id="xn_bar_menu_branding" >
                                    </div>

                <div id="xn_bar_menu_more">
                    <form id="xn_bar_menu_search" method="GET" action="http://12160.info/main/search/search">
                        <fieldset>
                            <input type="text" name="q" id="xn_bar_menu_search_query" value="Search 12160 Social Network" _hint="Search 12160 Social Network" accesskey="4" class="text xj_search_hint" />
                            <a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
                        </fieldset>
                    </form>
                </div>

                            <ul id="xn_bar_menu_tabs">
                                            <li><a href="http://12160.info/main/authorization/signUp?target=http%3A%2F%2F12160.info%2Fvideo%2Fvideo%2Fshow%3Fid%3D2649739%253AVideo%253A1828740%26xgs%3D1%26xg_source%3Dmsg_share_video">Sign Up</a></li>
                                                <li><a href="http://12160.info/main/authorization/signIn?target=http%3A%2F%2F12160.info%2Fvideo%2Fvideo%2Fshow%3Fid%3D2649739%253AVideo%253A1828740%26xgs%3D1%26xg_source%3Dmsg_share_video">Sign In</a></li>
                                    </ul>
                        </div>
        </div>
        
        <div id="xg_ad_above_header" class="xg_ad xj_ad_above_header"><div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p><a href="http://12160.info/profiles/status/show?id=2649739%3AStatus%3A1828114" target="_self"><img src="http://api.ning.com/files/AO5t6sMc70eQJmBY5FlCY-OK6F7V6se*CBIYC5Qyr2lYhAoXLVIBBVvDFJpD3FIed6jpt6UHL0EFzHu4lLLT2njVTlGXOqxK/DolqkURV4AACMt4.jpg?width=294" class="align-center" width="294"  /></a></p>
<p style="text-align: center;"></p>
<div><br />
<p style="text-align: center;"></p>
<p style="text-align: right;"><span style="font-size: 14pt;"><strong>Check Out <a href="http://www.whatreallyhappened.com">What Really Happened</a></strong></span></p>
<p style="text-align: center;"></p>
</div>
        </div>
        </div>
</div>
        <div id="xg" class="xg_theme xg_widget_video xg_widget_video_video xg_widget_video_video_show" data-layout-pack="classic">
            <div id="xg_head">
                <div id="xg_masthead">
                    <p id="xg_sitename"><a id="application_name_header_link" href="/">12160 Social Network</a></p>
                    
                </div>
                <div id="xg_navigation">
                    <ul>
    <li id="xg_tab_main" class="xg_subtab"><a href="/"><span>HOME</span></a></li><li dojoType="SubTabHover" id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>MY PAGE</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/profiles/friend/listFeatured" style="float:none;"><span>FEATURED MEMBERS</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/profiles/members/" style="float:none;"><span>12160 Members</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_xn97" class="xg_subtab"><a href="/profiles/blogs/12160-mission-statement"><span>ABOUT</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/forum/topics/what-does-12160-mean-what-is-12160" style="float:none;"><span>12160 MEANING</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/main/authorization/signUp?" target="_blank" style="float:none;"><span>JOIN  12160</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/profiles/blogs/site-ning-terms-of-service?xg_source=activity" style="float:none;"><span>SITE (NING) TOS</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/profiles/blogs/site-help-amp-tips-work-in" style="float:none;"><span>SITE HELP &amp; TIPS</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/photo/report-an-issue?context=user" style="float:none;"><span>Report an Issue</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_xn66" class="xg_subtab"><a href="/leaderboards"><span>HOT TOPICS</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/leaderboards/topcontent/week" style="float:none;"><span>Top Content this Week</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://nwo-patriot-link-news.blogspot.jp/" target="_blank" style="float:none;"><span>12160 RSS Feeds</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_xn81" class="xg_subtab"><a href="/profiles/blogs/quick-group-finder"><span>GROUPS</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/groups/group/listFeatured" style="float:none;"><span>Featured Groups</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_blogs" class="xg_subtab"><a href="/profiles/blog/list?promoted=1"><span>BLOGS</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/profiles/blog/list" style="float:none;"><span>All Blog Posts</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/profiles/blog/new" style="float:none;"><span>ADD BLOG</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_forum" class="xg_subtab"><a href="/forum/topic/featured"><span>FORUM</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/forum" style="float:none;"><span>All Discussions</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/forum/topic/new?target=http%3A%2F%2F12160.info%2Fforum" style="float:none;"><span>ADD DISCUSSION</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/leaderboards/discussions/week" style="float:none;"><span>Trending Discussions</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_video" class="xg_subtab this"><a href="/video/video/listFeatured"><span>VIDEOS</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/video/video" style="float:none;"><span>All VIDEOS</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/video/video/addEmbed" style="float:none;"><span>ADD VIDEO</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/leaderboards/videos/week" style="float:none;"><span>Trending Videos</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_photo" class="xg_subtab"><a href="/photo/photo/listFeatured"><span>PHOTOS</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/photo" style="float:none;"><span>All PHOTOS</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/photo/photo/new" style="float:none;"><span>ADD Photos</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/leaderboards/videos/week" style="float:none;"><span>Trending Photos</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/photo/album/listFeatured" style="float:none;"><span>Featured Photo Albums</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="/photo/album/list" style="float:none;"><span>All Photo Albums</span></a></li></ul></div></li></ul>

                </div>
            </div>
            <div id="xg_ad_below_header" class="xg_ad xj_ad_below_header"><div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p style="text-align: right;"></p>
<p style="text-align: center;"><span style="font-size: 18pt;"><a href="https://www.fincabayano.net/" target="_blank" rel="noopener"><em><strong>Bug Out WHILE You CAN !&#160; Come to Panama&#160;</strong></em></a></span></p>
<p style="text-align: center;"></p>
        </div>
        </div>
</div>
            <div id="xg_body">
                
                <div class="xg_column xg_span-16 xj_classic_canvas">
                    <ul class="navigation easyclear"><li><a href="http://12160.info/video/video">All Videos</a></li><li><a href="http://12160.info/video/video/listForContributor?">My Videos</a></li><li class="right xg_lightborder navbutton"><a href="http://12160.info/video/video/chooseUploader" class="xg_sprite xg_sprite-add">Add</a></li></ul><div class="xg_module xg_module_with_dialog" _maxembedwidth="720" _altmaxembedwidth="638">
        <div class="xg_headline xg_headline-img xg_headline-2l">
    <div class="ib"><span class="xg_avatar"><a class="fn url" href="http://12160.info/profile/DeepSpace"  title="Deep Space"><span class="table_img dy-avatar dy-avatar-64 "><img  class="photo photo" src="http://api.ning.com:80/files/s89LSraZhGx8GNw1Na0VhuUsFE*-V8u662fvyFFiu1xJaRvIdqK4FzRjZtzFi6eqnmazmep4OtF2-oj6-k4Rl1XPacgejcDX/2031627225.png?xgip=0%3A0%3A245%3A245%3B%3B&amp;width=64&amp;height=64&amp;crop=1%3A1" alt="" /></span></a></span></div>
<div class="tb"><h1>Any US/israeli strike on Russian S-300 systems in Syria could trigger World War 3</h1>
        <ul class="navigation byline">
            <li><a class="nolink">Added by </a><a href="/profile/DeepSpace">Deep Space</a><a class="nolink"> on October 4, 2018 at 1:45pm</a></li>
            <li><a class="xg_sprite xg_sprite-view" href="http://12160.info/video/video/listForContributor?screenName=3p5g4xowcpzah">View Videos</a></li>
        </ul>
    </div>
</div>
    <div class="xg_module_body nopad">
        <div class="vid_container" style='width:480px;' _videoId="2649739:Video:1828740">
            <div style='width:480px;'>
		<iframe width="480" height="270" src="https://www.youtube.com/embed/WHopbNtn-CA?feature=oembed&ampx-wmode=opaque" frameborder="0" allowfullscreen="" _origwidth="480"></iframe>            </div>
                            <div class="xg_user_generated"><p class="description">PressTV<br />
Published on Oct 3, 2018<br />
<br />
Any attempt by the United States to take out Russian S-300 systems would lead to a larger military confrontation between the two nuclear powers, says an analyst.</p></div>
                        <div class="left-panel">
            <div class="likebox likebox-ning">
    <div class="ning-like">
                <div class="xg_lightborder like-button like-button-3">
            <a data-content-id="2649739:Video:1828740"
                        data-content-type="Video"
                        data-sign-up-url="http://12160.info/main/authorization/signUp?target=http%3A%2F%2F12160.info%2Fvideo%2Fvideo%2Fshow%3Fid%3D2649739%253AVideo%253A1828740%26xgs%3D1%26xg_source%3Dmsg_share_video"
                        data-like-url="/main/like/like"
                        data-unlike-url="/main/like/unlike"
                        data-track='{"category":"Likes","action":"Like","label":""}'
                                                data-page-type="detail" class="xg_sprite" href="#">
                Favorite            </a>
        </div>
                <div class="like-count dy-displaynone">
            <a href="#" class="view-liked" _id="2649739:Video:1828740">0 members favorited this</a>
        </div>
    </div>
</div>
<div class="rating"><span>Rating:</span>    <ul class="rating-small star-rater" _isSignedIn = "false"_rating="0" _resultId="" _setRatingUrl="http://12160.info/video/rating/update?videoId=2649739:Video:1828740" _setRatingId="" _isPending="false">
        <li class="current public" style="width: 0px;">Currently 0/5 stars.</li>
        <li><a class="stars1" style="display:none" title="1 star out of 5" href="#">1</a></li>
        <li><a class="stars2" style="display:none" title="2 stars out of 5" href="#">2</a></li>
        <li><a class="stars3" style="display:none" title="3 stars out of 5" href="#">3</a></li>
        <li><a class="stars4" style="display:none" title="4 stars out of 5" href="#">4</a></li>
        <li><a class="stars5" style="display:none" title="5 stars out of 5" href="#">5</a></li>
    </ul>
</div>                <p class="share-links clear">
                    <a class="xg_sprite xg_sprite-share" href="http://12160.info/main/sharing/share?id=2649739%253AVideo%253A1828740">Share</a>            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <span class="xg_tweet">
        <a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank"
            data-text="Checking out &quot;Any US/israeli strike on Russian S-300 systems in Syria could tr&quot; on 12160 Social Network:" data-url="http://12160.info/video/video/show?id=2649739%3AVideo%3A1828740&amp;xgs=1&amp;xg_source=msg_share_video" data-count="none" data-dnt="true">Tweet</a>
        </span>
        <span class="google-plusone" data-content-type="Video" data-content-id="2649739:Video:1828740" data-page-type="detail">
    <g:plusone callback="xg_index_googlePlusOne_onPlusOne" size="medium" count="false" href="http://12160.info/xn/detail/2649739:Video:1828740"></g:plusone>
</span>

        <a class="post_to_facebook xj_post_to_facebook_stream dy-displaynone" href="http://www.facebook.com/share.php?u=http%3A%2F%2F12160.info%2Fvideo%2Fvideo%2Fshow%3Fid%3D2649739%253AVideo%253A1828740%26xgs%3D1%26xg_source%3Dfacebook&amp;t=Any%20US%2Fisraeli%20strike%20on%20Russian%20S-300%20systems%20in%20Syria%20could%20trigger%20World%20War%203%20on%2012160%20Social%20Network"
                _args="{&quot;name&quot;:&quot;Any US\/israeli strike on Russian S-300 systems in Syria could trigger World War 3 on 12160 Social Network&quot;,&quot;href&quot;:&quot;http:\/\/12160.info\/video\/video\/show?id=2649739%3AVideo%3A1828740&amp;xgs=1&amp;xg_source=facebook&quot;,&quot;description&quot;:&quot;PressTV\nPublished on Oct 3, 2018\n\nAny attempt by the United States to take out Russian S-300 systems would lead to a larger military confrontation between the two nuclear powers, says an analyst.&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;flash&quot;,&quot;swfsrc&quot;:&quot;?&quot;,&quot;imgsrc&quot;:&quot;http:\/\/api.ning.com\/files\/tyUX4h3zF1MLT71A4PWmxs2IlwfODlNk0wG1FJbyab3wL-9xAD-44BkDZx9i40Dl3FPi2Y9OWbEh7IpXoJhSLnIM7Uldq4C1\/2059343603.jpeg?width=90&amp;height=67&quot;,&quot;width&quot;:90,&quot;height&quot;:67,&quot;expanded_width&quot;:480,&quot;expanded_height&quot;:270}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;Watch Video&quot;,&quot;href&quot;:&quot;http:\/\/12160.info\/video\/video\/show?id=2649739%3AVideo%3A1828740&amp;xgs=1&amp;xg_source=facebook&quot;},&quot;log&quot;:{&quot;module&quot;:&quot;video&quot;,&quot;page&quot;:&quot;video&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;display&quot;:false,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;}"
                >Facebook</a>
            <a class="post_to_facebook xj_post_to_facebook_stream " href="http://www.facebook.com/share.php?u=http%3A%2F%2F12160.info%2Fvideo%2Fvideo%2Fshow%3Fid%3D2649739%253AVideo%253A1828740%26xgs%3D1%26xg_source%3Dfacebook&amp;t=Any%20US%2Fisraeli%20strike%20on%20Russian%20S-300%20systems%20in%20Syria%20could%20trigger%20World%20War%203%20on%2012160%20Social%20Network"
                _args="{&quot;name&quot;:&quot;Any US\/israeli strike on Russian S-300 systems in Syria could trigger World War 3 on 12160 Social Network&quot;,&quot;href&quot;:&quot;http:\/\/12160.info\/video\/video\/show?id=2649739%3AVideo%3A1828740&amp;xgs=1&amp;xg_source=facebook&quot;,&quot;description&quot;:&quot;PressTV\nPublished on Oct 3, 2018\n\nAny attempt by the United States to take out Russian S-300 systems would lead to a larger military confrontation between the two nuclear powers, says an analyst.&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;flash&quot;,&quot;swfsrc&quot;:&quot;?&quot;,&quot;imgsrc&quot;:&quot;http:\/\/api.ning.com\/files\/tyUX4h3zF1MLT71A4PWmxs2IlwfODlNk0wG1FJbyab3wL-9xAD-44BkDZx9i40Dl3FPi2Y9OWbEh7IpXoJhSLnIM7Uldq4C1\/2059343603.jpeg?width=90&amp;height=67&quot;,&quot;width&quot;:90,&quot;height&quot;:67,&quot;expanded_width&quot;:480,&quot;expanded_height&quot;:270}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;Watch Video&quot;,&quot;href&quot;:&quot;http:\/\/12160.info\/video\/video\/show?id=2649739%3AVideo%3A1828740&amp;xgs=1&amp;xg_source=facebook&quot;},&quot;log&quot;:{&quot;module&quot;:&quot;video&quot;,&quot;page&quot;:&quot;video&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;,&quot;display&quot;:null}"
                >Facebook</a>
                    </p>
                                    <p class="small dy-clear view-count-container">
    <span class="view-count-label">Views:</span> <span class="view-count">446</span></p>

                            </div>
            <div class="right-panel">
                <div class="edit_options">
                                            <a class="xg_sprite xg_sprite-embed" href="#"
                               dojoType="ShowEmbedToggle"
                               _toOpenText="Get Embed Code"
                               _toCloseText="Hide Embed Code"
                               _directURL="http://12160.info/video/any-us-strike-on-russia-missiles-could-trigger-world-war-3"
                               _embedCode="&lt;iframe width=&quot;480&quot; height=&quot;270&quot; src=&quot;https://www.youtube.com/embed/WHopbNtn-CA?feature=oembed&amp;amp;wmode=opaque&quot; frameborder=&quot;0&quot; allowfullscreen=&quot;&quot;&gt;&lt;/iframe&gt;"
                               _myspacePostUrl="http://www.myspace.com/index.cfm?fuseaction=postto&t=Any+US%2Fisraeli+strike+on+Russian+S-300+systems+in+Syria+could+trigger+World+War+3&c=%3Ciframe+width%3D%22480%22+height%3D%22270%22+src%3D%22https%3A%2F%2Fwww.youtube.com%2Fembed%2FWHopbNtn-CA%3Ffeature%3Doembed%26wmode%3Dopaque%22+frameborder%3D%220%22+allowfullscreen%3D%22%22%3E%3C%2Fiframe%3E&u=http%3A%2F%2F12160.info&l=5"
                               _facebookPostUrl="http://www.facebook.com/share.php?u=http%3A%2F%2F12160.info%2Fvideo%2Fvideo%2Fshow%3Fid%3D2649739%253AVideo%253A1828740%26from%3Dfb"
                               _isNing=""
                               >Get Embed Code</a>
                                        <div dojoType="OptionBox" style="display: none;">
                        <ul class="nobullets last-child">
                                                    </ul>
                    </div>
                </div>
                <p class="small">
                                            <span id="tagsList" style="display:none">Tags:<br/></span>
                                    </p>
                <div id="map_container" class="xg_lightborder" style="display:none; width:230px; height:230px;"></div>            </div>
        </div>
        <div style="padding: 0pt 5px; margin-left: 9px;" class="xg_column xg_span-4 last-child dy-right">
    <h3>Related Videos</h3>
    <ul class="videothumbs">
                    <li>
                <a href="http://12160.info/video/israel-deploys-3-nuclear-armed-subs-off-iran-coast" class="xg_column xg_span-2"><img alt="Thumbnail" width="89" src="http://api.ning.com:80/files/3QWN5yhdbadeJc*QNgL7jinTTViR02cWGVhcRPBXmV0DMitbzB9yYqMEMpw2UQRm0vY3q83FGa-H3-i3sotijnZWwNO4*2Wc/1068365564.jpeg?width=89"/></a>
                <span class="xg_column xg_span-2 last-child">
                    <a href="http://12160.info/video/israel-deploys-3-nuclear-armed-subs-off-iran-coast">Israel Deploys 3 Nuclear Armed Subs Off Iran Coast</a><br/>
                                    </span>
            </li>
                    <li>
                <a href="http://12160.info/video/syria-rebels-fire-on-aircraft-from-iran-arriving-at-damascus" class="xg_column xg_span-2"><img alt="Thumbnail" width="89" src="http://api.ning.com:80/files/mcq2LgXfiPEkyrG4asn793CaAB7cPwzCHuBgltHy02RXhoqV1wjGLswToQ1ccGG0MDgtQBgXylRPVv0hnDXCStOaMPiH*O3l/1007340182.jpeg?width=89"/></a>
                <span class="xg_column xg_span-2 last-child">
                    <a href="http://12160.info/video/syria-rebels-fire-on-aircraft-from-iran-arriving-at-damascus">Syria ,Rebels Fire on Aircraft From Iran Arriving&hellip;</a><br/>
                                    </span>
            </li>
                    <li>
                <a href="http://12160.info/video/both-us-israel-preparing-options-for-iran-strike" class="xg_column xg_span-2"><img alt="Thumbnail" width="89" src="http://api.ning.com:80/files/A1hYYdKg0IKWYFMII5Y49NCVpflMRo21fo3d7jCAWLFrMPRp1-Rj7Jfdr2uTkl8ur0BcziTlF5Cg1weE0b9qkwvp6Upm6iPw/745229467.jpeg?width=89"/></a>
                <span class="xg_column xg_span-2 last-child">
                    <a href="http://12160.info/video/both-us-israel-preparing-options-for-iran-strike">&#039;Both US &amp; Israel preparing options for Iran stri&hellip;</a><br/>
                                    </span>
            </li>
                    <li>
                <a href="http://12160.info/video/mexico-the-new-war-front-for-a-war-with-iran" class="xg_column xg_span-2"><img alt="Thumbnail" width="89" src="http://api.ning.com:80/files/XAiXuCGvwsqi7xXtfp0zUFn7Q*QvAuagMOx2nWwun27eWzQESHOE3Om6v3Lwf6phXYSO6PATDOsw3H1eMS5IDyIuP6sv07Wy/1881152314.jpeg?width=89"/></a>
                <span class="xg_column xg_span-2 last-child">
                    <a href="http://12160.info/video/mexico-the-new-war-front-for-a-war-with-iran">Mexico the new war front for a war with Iran?</a><br/>
                                    </span>
            </li>
                    <li>
                <a href="http://12160.info/video/cause-of-oil-spill-is-bps-iran" class="xg_column xg_span-2"><img alt="Thumbnail" width="89" src="http://api.ning.com/files/1Uz7nPkoF3M7ebYdZI9K2pY2QQdb7ZKpi2rdLo50j6PqmQ-Zr1k6Wpo1thx3pe6ex7RS*yY-bVZCkIwrYHWVyEFEwS7HNojJ/778794386.jpeg?width=89"/></a>
                <span class="xg_column xg_span-2 last-child">
                    <a href="http://12160.info/video/cause-of-oil-spill-is-bps-iran">Cause of Oil Spill is BP&#039;s Iran trade</a><br/>
                                    </span>
            </li>
            </ul>
</div>    </div>
</div>

        <div class="xg_module">
                                        <div class="xg_module_body">
                    <p id="add-comment">Comment</p>
                                            <div class="comment-join">
                            <h3>You need to be a member of 12160 Social Network to add comments!</h3>
                                                <p><a href="http://12160.info/main/authorization/signUp?target=http%3A%2F%2F12160.info%2Fvideo%2Fvideo%2Fshow%3Fid%3D2649739%253AVideo%253A1828740%26xgs%3D1%26xg_source%3Dmsg_share_video">Join 12160 Social Network</a></p>
                                                </div>
                                                        </div>
                    <div class="xg_module_body" id="comments"  _numComments="2" _scrollTo="">
                    <dl _id="2649739:Comment:1828922" id="c_d7d" class="comment vcard xg_lightborder">
            <dt>
                <a name="first_comment"></a><a name="comment-2649739_Comment_1828922" id="comment-2649739_Comment_1828922"></a>
                <span class="xg_avatar"><a class="fn url" href="http://12160.info/profile/DeepSpace"  title="Deep Space"><span class="table_img dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/s89LSraZhGx8GNw1Na0VhuUsFE*-V8u662fvyFFiu1xJaRvIdqK4FzRjZtzFi6eqnmazmep4OtF2-oj6-k4Rl1XPacgejcDX/2031627225.png?xgip=0%3A0%3A245%3A245%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>                Comment by <a href="/profile/DeepSpace" class="fn url">Deep Space</a> 16 hours ago            </dt>
            <dd>
            <div class="xg_user_generated"><p>Every sun &amp; every planet orbiting that sun eventually dies. That fact has nothing to do with any mythical <em>Apocalypse</em> story written by a bunch of religious fanatics...</p>
<p>#EndTimes #Science #Universe</p></div>            </dd>
                    </dl>
            <dl _id="2649739:Comment:1828832" id="c_43c" class="comment vcard xg_lightborder last-child">
            <dt>
                <a name="last_comment"></a><a name="comment-2649739_Comment_1828832" id="comment-2649739_Comment_1828832"></a>
                <span class="xg_avatar"><a class="fn url" href="http://12160.info/profile/DooneBug"  title="Doone Bug"><span class="table_img dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/EXRXM4KtszcKttyoH9D6cORCoLpA5A12*LDAZkv6qmib7BUWmSB6i2yu2P-o0GFaU-AL*UD9C1FAiBXxcYi*zTIVDfdkUpas/511966063.jpeg?xgip=0%3A0%3A532%3A532%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>                Comment by <a href="/profile/DooneBug" class="fn url">Doone Bug</a> 16 hours ago            </dt>
            <dd>
            <div class="xg_user_generated"><p>I, for one, welcome the Apocalypse.  The only bad thing about the Apocalypse is that the 1% will hide in Nuclear Bunkers while the rest of us meet our maker.  Seems unjust.</p></div>            </dd>
                    </dl>
            </div>
            </div>
    
<script type="text/javascript">
xg.addOnRequire(function() {
    if (dojo.html.getElementsByClass('in-progress').length > 0 || window.location.href.match(/test_check_conversion_status/)) {
        xg.video.checkConversionStatus();
    }
});
</script>

    <script type="text/javascript">xg.addOnRequire(function() { xg.video.incrementViewCount('2649739:Video:1828740'); });</script>

                </div>
                <div class="xg_column xg_span-4 xg_last xj_classic_sidebar">
                        <div class="xg_module" id="xg_module_account">
        <div class="xg_module_body xg_signup xg_lightborder">
            <p>Welcome to<br />12160 Social Network</p>
                        <p class="last-child"><big><strong><a href="http://12160.info/main/authorization/signUp?target=http%3A%2F%2F12160.info%2Fvideo%2Fvideo%2Fshow%3Fid%3D2649739%253AVideo%253A1828740%26xgs%3D1%26xg_source%3Dmsg_share_video">Sign Up</a></strong></big><br/>or <a href="http://12160.info/main/authorization/signIn?target=http%3A%2F%2F12160.info%2Fvideo%2Fvideo%2Fshow%3Fid%3D2649739%253AVideo%253A1828740%26xgs%3D1%26xg_source%3Dmsg_share_video" style="white-space:nowrap">Sign In</a></p>
                            <div class="xg_external_signup xg_lightborder xj_signup">
                    <p class="dy-small">Or sign in with:</p>
                    <ul class="providers">
            <li><a onclick="window.open('https://snardfarker.networkauth.com/twitter/start?token_url=http%3A%2F%2F12160.info%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252F12160.info%252Fvideo%252Fvideo%252Fshow%253Fid%253D2649739%25253AVideo%25253A1828740%2526xgs%253D1%2526xg_source%253Dmsg_share_video%26source%3DsignUp%26close%3D1%26provider%3Dtwitter', null, 'width=860,height=440,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://snardfarker.networkauth.com/twitter/start?token_url=http%3A%2F%2F12160.info%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252F12160.info%252Fvideo%252Fvideo%252Fshow%253Fid%253D2649739%25253AVideo%25253A1828740%2526xgs%253D1%2526xg_source%253Dmsg_share_video%26source%3DsignUp%26close%3D0%26provider%3Dtwitter">
            <span class="mini-service mini-service-twitter" title="Twitter"></span>
        </a></li>
            <li><a onclick="window.open('https://snardfarker.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&token_url=http%3A%2F%2F12160.info%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252F12160.info%252Fvideo%252Fvideo%252Fshow%253Fid%253D2649739%25253AVideo%25253A1828740%2526xgs%253D1%2526xg_source%253Dmsg_share_video%26source%3DsignUp%26close%3D1%26provider%3Dyahoo', null, 'width=500,height=480,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://snardfarker.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&amp;token_url=http%3A%2F%2F12160.info%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252F12160.info%252Fvideo%252Fvideo%252Fshow%253Fid%253D2649739%25253AVideo%25253A1828740%2526xgs%253D1%2526xg_source%253Dmsg_share_video%26source%3DsignUp%26close%3D0%26provider%3Dyahoo">
            <span class="mini-service mini-service-yahoo" title="Yahoo!"></span>
        </a></li>
    </ul>
                </div>
                    </div>
    </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p><a href="https://web.archive.org/web/20170606165731/http://www.fincabayano.net/en/survival01.htm"><img src="https://web.archive.org/web/20170606165731im_/http://www.fincabayano.net/img/p01-1e.jpg" border="0" height="90" vspace="2" width="120"  /></a><a href="https://web.archive.org/web/20170606165731/http://www.fincabayano.net/en/survival02.htm"><img src="https://web.archive.org/web/20170606165731im_/http://www.fincabayano.net/img/p01-2e.jpg" border="0" height="90" vspace="2" width="120"  /></a><span>&#160;</span><a href="https://web.archive.org/web/20170606165731/http://www.fincabayano.net/en/survival03.htm"><img src="https://web.archive.org/web/20170606165731im_/http://www.fincabayano.net/img/p01-3e.jpg" border="0" height="90" vspace="2" width="120"  /></a><a href="https://web.archive.org/web/20170606165731/http://www.fincabayano.net/en/survival04.htm"><img src="https://web.archive.org/web/20170606165731im_/http://www.fincabayano.net/img/p01-4e.jpg" border="0" height="90" vspace="2" width="120"  /></a></p>
<p></p>
<p style="text-align: center;"><a class="twitter-timeline" href="https://twitter.com/search?q=12160.info" data-widget-id="974877192453750784">Tweets about 12160.info</a> <script type="text/javascript">
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
</script></p>
<p><strong>&#160;</strong></p>
<p></p>
<p></p>
<p><font class="Apple-style-span" color="#0000FF"><b><i><u><a href="http://fincabayano.net/1_emigration/introduction/" target="_blank" rel="noopener"></a></u></i></b></font></p>
        </div>
        </div>
<div id="xg_network_activity"
    class="xg_module xg_module_activity indented_content column_1"
    dojotype="ActivityModule"
    data-module_name="activity"
    _isProfile=""
    _isAdmin=""
    _activityOptionsAvailable="1"
    _columnCount="1"
    _maxEmbedWidth="173"
    _embedLocatorId="1291/homepage/index"
    _refreshUrl="http://12160.info/activity/embed/refresh?id=1291%2Fhomepage%2Findex&amp;xn_out=json"
    _activitynum="20"
    data-owner-name=""
    data-excerpt-length="250"
    data-get-items-url="http://12160.info/activity/index/getActivityItems?xn_out=json"

 >

    <div class="xg_module_head">
        <h2>Latest Activity</h2>
    </div>
    <div class="xg_module_body activity-feed-skinny">
            <div class="xg_new_activity_items_container dy-displaynone">
            <button class="xj-new-feed-items xg_show_activity_items">
                <span class="xg_more_activity_arrow"></span>
                <span class="xj-new-item-text"></span>
            </button>
        </div>
        <div class="module module-feed">
            <div id="feed-8087c825c853d982e689a79babcbb09f" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/CranfordDucain?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/p-XRgTIeFsH4t3e7MPlPX8ApJ34f1LqKMR3RnHzzrbSTf4yMviDzIxL6KKhhXn6l2rfhrm7MSd50pjVovmTd-qyMPRnLNmoM/1223788052.jpeg?xgip=0%3A0%3A478%3A478%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/CranfordDucain?xg_source=activity">Cranford Ducain</a> <a href="http://12160.info/xn/detail/2649739:Comment:1828868?xg_source=activity">commented</a> on <a href="http://12160.info/profile/BorisBadenov?xg_source=activity">Boris Badenov's</a> page <a href="http://12160.info/xn/detail/2649739:Page:1828662?xg_source=activity">DACA recipient arrested at Border Patrol checkpoint for smuggling meth</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="content-comment">"The only problem I have with building a wall, is the design. It should have a cavity below it, so we could put these people inside. they want to be in this country but refuse to obey our laws. This would be a place kind of in between. Now that I…"</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 05 Oct 2018 12:10:34 +0000">39 minutes ago</span></div></div><div id="feed-11924325f1175e5775df3bd6a5202a19" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/CranfordDucain?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/p-XRgTIeFsH4t3e7MPlPX8ApJ34f1LqKMR3RnHzzrbSTf4yMviDzIxL6KKhhXn6l2rfhrm7MSd50pjVovmTd-qyMPRnLNmoM/1223788052.jpeg?xgip=0%3A0%3A478%3A478%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/CranfordDucain?xg_source=activity">Cranford Ducain</a> <a href="http://12160.info/xn/detail/2649739:Comment:1828939?xg_source=activity">commented</a> on <a href="http://12160.info/profile/BorisBadenov?xg_source=activity">Boris Badenov's</a> page <a href="http://12160.info/xn/detail/2649739:Page:1828732?xg_source=activity">Man who roundhouse-kicked pro-life woman identified, gets fired</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="content-comment">"But, he is so cute. How could anyone ever say such a thing about him ??? Maybe he was just overcome with jealousy that he could not get an abortion himself. If there was any damage done to the baby, this gob of scum should spend the rest of his life…"</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 05 Oct 2018 12:05:47 +0000">44 minutes ago</span></div></div><div id="feed-a0956b907369f8384be261772da8bf0f" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/ChrisofthefamilyMasters?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/hat7e9wtp58-LsTbHS3NyCypCIHSi4C9S*P-vc9QHwSRL41P4jUwJIxHWQQZBqyyfYK099WRF0xu9Uw7-DV705bjSq*cASkC/1738813971.jpeg?xgip=175%3A0%3A1046%3A1046%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/ChrisofthefamilyMasters?xg_source=activity">Chris of the family Masters</a> posted videos</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumbs rich-thumbs-128"><div class=" dy-content-thumb-link xg_lightborder"> <a  href="http://12160.info/xn/detail/2649739:Video:1828709?xg_source=activity"><img src="http://api.ning.com:80/files/WCN5NP*OzvkzPxWhfRqG2fFfWLRzERDJnKUXFv0Yrl8rPcpYHbzhjeNJBgBiElR*oPZHBcsWJDzKuyRCjoFsMk816B5h*c92/2060134357.jpeg" width="128" height="128" alt="Thumbnail"/></a></div><div class=" dy-content-thumb-link xg_lightborder"> <a  href="http://12160.info/xn/detail/2649739:Video:1828864?xg_source=activity"><img src="http://api.ning.com:80/files/1g*BSrj1UbQJ9xeskV-r6cHlYZT0s1ArwnMeudQlBG7rqO6p7rw38-7YFGaMe7C5Qf4eIqU47-atg-rfKZhsfrnD1bHyTJSs/2060057963.jpeg" width="128" height="128" alt="Thumbnail"/></a></div><div class=" dy-content-thumb-link xg_lightborder last-thumb"> <a  href="http://12160.info/xn/detail/2649739:Video:1828669?xg_source=activity"><img src="http://api.ning.com:80/files/tyUX4h3zF1MgaE8dhaMp1WcWGhHO3ONWfRzoB*CNsT77UWE83tyiP0XlZO02V*jjgsusvrzgEt01fIH2Brk57vI*qIMoxbR8/2059350965.jpeg" width="128" height="128" alt="Thumbnail"/></a></div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 05 Oct 2018 11:26:59 +0000">1 hour ago</span></div></div><div id="feed-92284d3291efe119f9acce92d5d5988d" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/ThomasMoore?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/OGKzBNz7EHbGOZHCtsQlQBdr1N872kIZyY8P3hlEU4DC-Yu4GRJ6yr79a10wD0eU9W2FGAvabggbJE7uCyPxZ-NLC0Arms2w/463816815.jpeg?xgip=52%3A0%3A287%3A287%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/ThomasMoore?xg_source=activity">Thomas Less</a> posted a blog post</span><div class="feed-story-body dy-clearfix"><div class="rich"><h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:BlogPost:1828706?xg_source=activity">Daily Verse</a></h3><div class="rich-detail"><div class="rich-excerpt"><div data-contentId="2649739:BlogPost:1828706">Seek ye the LORD while he may be found, call ye upon him while he is near: — <a href="http://bible.faithlife.com/bible/kjv/Isaiah55.6" target="_blank" rel="noopener noreferrer">Isaiah 55:6</a> (KJV)<a class="continue-link" href="http://12160.info/profiles/blogs/daily-verse-737">See More</a></div></div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 05 Oct 2018 11:22:34 +0000">1 hour ago</span></div>                <div class="feed-reactions">
                                    <a href="http://12160.info/profiles/blogs/daily-verse-737#comments" data-page-type="detail" data-contentid="2649739:BlogPost:1828706" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment xj_commentable">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://12160.info/profiles/blogs/daily-verse-737" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://12160.info/main/like/like?xg_source=activity"
                        data-unlike-url="http://12160.info/main/like/unlike?xg_source=activity"
                        data-content-id="2649739:BlogPost:1828706"
                        data-content-type="BlogPost"
                        data-sign-up-url="http://12160.info/main/authorization/signUp?target=http%3A%2F%2F12160.info%2Fvideo%2Fvideo%2Fshow%3Fid%3D2649739%253AVideo%253A1828740%26xgs%3D1%26xg_source%3Dmsg_share_video"
                        data-page-type="detail">
                    0 <span class='details'>Favorites</span>
                </a>
                            </div>
            </div><div id="feed-d44d722c436a93066469b13c22c0787c" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/H0llyw00d?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/fooQBPyXvp1rGnntq*rV4rNKGTIkgM7aJQ6s*A8RgFO5nNCCcSpGC4zanJxSjWfo4ktGu*hqucuD8kROH0wU3AJOKKExdaym/1941257870.jpeg?xgip=2%3A89%3A892%3A892%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/H0llyw00d?xg_source=activity">Central Scrutinizer</a> posted a photo</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><div class=" dy-content-thumb-link xg_lightborder"> <a  href="http://12160.info/photo/i-should-have-thought-this-one-out-more"><img src="http://api.ning.com/files/1g*BSrj1UbSRnu9ghbKbxiKqXWEhYyMACsO1LhVw1ArMWWDso0QvRx8fqQPQf9HxU3wOa94XCKL6J3ME5L5sDw2aZM7V2LC*/PlotFaillure.jpg?width=128" width="128"  alt="Thumbnail"/></a></div></div><h3 class="feed-story-title"><a href="http://12160.info/photo/i-should-have-thought-this-one-out-more">I should have thought this one out more</a></h3><div class="rich-detail"><div class="rich-excerpt">"OOPS...did I do that?"</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 05 Oct 2018 10:26:36 +0000">2 hours ago</span></div>                <div class="feed-reactions">
                                    <a href="http://12160.info/photo/i-should-have-thought-this-one-out-more#comments" data-page-type="detail" data-contentid="2649739:Photo:1828866" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment xj_commentable">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://12160.info/photo/i-should-have-thought-this-one-out-more" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://12160.info/main/like/like?xg_source=activity"
                        data-unlike-url="http://12160.info/main/like/unlike?xg_source=activity"
                        data-content-id="2649739:Photo:1828866"
                        data-content-type="Photo"
                        data-sign-up-url="http://12160.info/main/authorization/signUp?target=http%3A%2F%2F12160.info%2Fvideo%2Fvideo%2Fshow%3Fid%3D2649739%253AVideo%253A1828740%26xgs%3D1%26xg_source%3Dmsg_share_video"
                        data-page-type="detail">
                    0 <span class='details'>Favorites</span>
                </a>
                            </div>
            </div><div id="feed-cb42f35b6e5998ae7d74f0d3cd1030e2" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/ChrisofthefamilyMasters?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/hat7e9wtp58-LsTbHS3NyCypCIHSi4C9S*P-vc9QHwSRL41P4jUwJIxHWQQZBqyyfYK099WRF0xu9Uw7-DV705bjSq*cASkC/1738813971.jpeg?xgip=175%3A0%3A1046%3A1046%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/ChrisofthefamilyMasters?xg_source=activity">Chris of the family Masters</a> posted blog posts</span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><ul class="links"><li><h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:BlogPost:1828861?xg_source=activity">Don&#039;t Petition and Don&#039;t Register</a></h3></li><li><h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:BlogPost:1828930?xg_source=activity">Radiation is Good for Business.</a></h3></li></ul></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 05 Oct 2018 09:01:37 +0000">3 hours ago</span></div></div><div id="feed-089ddb5cfffee824cb698090a4d27d40" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/ChrisofthefamilyMasters?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/hat7e9wtp58-LsTbHS3NyCypCIHSi4C9S*P-vc9QHwSRL41P4jUwJIxHWQQZBqyyfYK099WRF0xu9Uw7-DV705bjSq*cASkC/1738813971.jpeg?xgip=175%3A0%3A1046%3A1046%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/ChrisofthefamilyMasters?xg_source=activity">Chris of the family Masters</a> <a href="http://12160.info/xn/detail/2649739:Comment:1828769?xg_source=activity">commented</a> on <a href="http://12160.info/profile/JohnBerry?xg_source=activity">J. Patriot's</a> <a href="http://12160.info/xn/detail/2649739:Video:1828700?xg_source=activity">video</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://12160.info/xn/detail/2649739:Video:1828700?xg_source=activity" ><img src="http://api.ning.com:80/files/V*8xdJnLrsAtwyu7h*R-z4VbUGaZBfYbDvrRt6yTzF2yC8e6tQOO-4Lt8FpJ5K*lxNDIVfOLrlHlGTewcqPvJPT9CZVPRL6w/2059795891.jpeg" width="64" height="64" alt="Thumbnail"/></a></div><h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:Video:1828700?xg_source=activity">Army Russia Russian Bear woke up!</a></h3><div class="rich-detail"><div class="content-comment">"4 small nukes needed, and here are destinations : Washington DC, City of London, Vatican, Tel Aviv.
After- peace on earth."</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 05 Oct 2018 08:46:01 +0000">4 hours ago</span></div></div><div id="feed-ee4623cbf36710069dd46ef236ea8541" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/DeepSpace?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/s89LSraZhGx8GNw1Na0VhuUsFE*-V8u662fvyFFiu1xJaRvIdqK4FzRjZtzFi6eqnmazmep4OtF2-oj6-k4Rl1XPacgejcDX/2031627225.png?xgip=0%3A0%3A245%3A245%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/DeepSpace?xg_source=activity">Deep Space</a> favorited <a href="http://12160.info/profile/JohnBerry?xg_source=activity">J. Patriot's</a> <a href="http://12160.info/xn/detail/2649739:Video:1828700?xg_source=activity">video</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://12160.info/xn/detail/2649739:Video:1828700?xg_source=activity" ><img src="http://api.ning.com:80/files/V*8xdJnLrsAtwyu7h*R-z4VbUGaZBfYbDvrRt6yTzF2yC8e6tQOO-4Lt8FpJ5K*lxNDIVfOLrlHlGTewcqPvJPT9CZVPRL6w/2059795891.jpeg" width="64" height="64" alt="Thumbnail"/></a></div><h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:Video:1828700?xg_source=activity">Army Russia Russian Bear woke up!</a></h3></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 05 Oct 2018 07:19:05 +0000">5 hours ago</span></div></div><div id="feed-471cd7870e6ddbb114ba672832ffeace" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/BorisBadenov?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/oSKcjFmw4GIKC5mJ56bK8dA8XmMaLlzqI3pDw4Kk4wjW9TcqCDEfHMEAo8cftR0UkTxtekMsy-raM07rspOnjxW0Pi0sWE9V/1263756966.jpeg?xgip=33%3A87%3A321%3A321%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/BorisBadenov?xg_source=activity">Boris Badenov</a> <a href="http://12160.info/xn/detail/2649739:Comment:1828702?xg_source=activity">commented</a> on <a href="http://12160.info/profile/BorisBadenov?xg_source=activity">Boris Badenov's</a> <a href="http://12160.info/xn/detail/2649739:Status:1828765?xg_source=activity">status</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="content-comment">"<a rel=nofollow href="https://www.activistpost.com/2018/10/pc-magazine-fires-author-relocates-article-citing-health-effects-5g.html">https://www.activistpost.com/2018/10/pc-magazine-fires-author-relocates-article-citing-health-effects-5g.html</a>"</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 05 Oct 2018 04:38:06 +0000">8 hours ago</span></div></div><div id="feed-e45394bc06eb11d8064103192665663e" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/JohnBerry?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com/files/9VqV*wd3RwqaW8keg7*8B7TFYqQBKajpEu-TbgFvw*CwnMomeQlrrml36MDBOKpLIImYe-DIINMFfBtQ8-xcEP3bJJ3BuT8X/NE_logo80x90.gif?width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/JohnBerry?xg_source=activity">J. Patriot</a> posted a video</span><div class="feed-story-body dy-clearfix"><div class="rich"><iframe width="120" height="67" src="https://www.youtube.com/embed/nrC1dx7CmeA?wmode=opaque" frameborder="0" allowfullscreen="" _origwidth="560"></iframe><h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:Video:1828700?xg_source=activity">Army Russia Russian Bear woke up!</a></h3><div class="rich-detail"><div class="rich-date"></div><div class="rich-excerpt">THE RUSSIAN BEAR WOKE UP Actually his sleep was rather short. I wasn't expecting such an early manifestation of Russian expansionist desires. The Russian pop...</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 05 Oct 2018 03:38:26 +0000">9 hours ago</span></div>                <div class="feed-reactions">
                                    <a href="http://12160.info/video/army-russia-russian-bear-woke-up#comments" data-page-type="detail" data-contentid="2649739:Video:1828700" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment xj_commentable">
                <span class='comments-number'>
                    <span class='xj_comment_count'>1</span>
                    <span class='details'>Comment</span>
                </span>
                </a>
                            <a href="http://12160.info/video/army-russia-russian-bear-woke-up" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://12160.info/main/like/like?xg_source=activity"
                        data-unlike-url="http://12160.info/main/like/unlike?xg_source=activity"
                        data-content-id="2649739:Video:1828700"
                        data-content-type="Video"
                        data-sign-up-url="http://12160.info/main/authorization/signUp?target=http%3A%2F%2F12160.info%2Fvideo%2Fvideo%2Fshow%3Fid%3D2649739%253AVideo%253A1828740%26xgs%3D1%26xg_source%3Dmsg_share_video"
                        data-page-type="detail">
                    1 <span class='details'>Favorite</span>
                </a>
                            </div>
            </div><div id="feed-5ac46c231ffa6b77c60a8a6abd42c7b7" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/FatFreddysCat?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/UYRM2GNIhq--6Jacu0xqdQUymjPY3HczKK1EazTw1PVOHRuAGcV-zQ0RuYK6yZWXeTZ29tFTHz7P9xepCNjq*3mw4kpVsIVN/2033629157.jpeg?xgip=0%3A0%3A340%3A340%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/FatFreddysCat?xg_source=activity">Fat Freddys Cat</a> <a href="http://12160.info/xn/detail/2649739:Comment:1828860?xg_source=activity">commented</a> on <a href="http://12160.info/profile/BorisBadenov?xg_source=activity">Boris Badenov's</a> <a href="http://12160.info/xn/detail/2649739:Status:1828114?xg_source=activity">status</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="content-comment">"Oh, thats easy, you're supposed to , get a flu shot every year whether it works or not, hand your kids over to be sodomised in the name of tolerance, eat shit and die, capiche"</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 05 Oct 2018 03:30:36 +0000">9 hours ago</span></div></div><div id="feed-e4b23db8b0d26362dbafda6ddfaf9716" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/FatFreddysCat?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/UYRM2GNIhq--6Jacu0xqdQUymjPY3HczKK1EazTw1PVOHRuAGcV-zQ0RuYK6yZWXeTZ29tFTHz7P9xepCNjq*3mw4kpVsIVN/2033629157.jpeg?xgip=0%3A0%3A340%3A340%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/FatFreddysCat?xg_source=activity">Fat Freddys Cat</a> favorited <a href="http://12160.info/profile/H0llyw00d?xg_source=activity">Central Scrutinizer's</a> <a href="http://12160.info/xn/detail/2649739:Photo:1326568?xg_source=activity">photo</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://12160.info/photo/freeobamadollssigned" ><img src="http://api.ning.com/files/ELYeQY7-NH2G*hVIEg8EZUd3VDDnlhWUnaHZmZtMjxoitiyBjLORRNAiuJPW2zYAW-usc2i*ci1vwsPhJ8u5aE6ngVfGqkhR/FreeObamaDollsSigned.jpg?height=64"  height="64" alt="Thumbnail"/></a></div><h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:Photo:1326568?xg_source=activity">Free Obama Dolls</a></h3></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 05 Oct 2018 01:42:05 +0000">11 hours ago</span></div></div><div id="feed-74d431bcd706842fd316d7b879e500a1" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/richardJLacy?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/kZm0rgcc-C5-JnXYCFjLGadE98NTVL0vj9mmYCYegq9cjQPcdENclm*EY4I3wZ9hnKSZo1flv827Lg9WqyNWX5kZMulxwsBh/679913859.png?xgip=1%3A57%3A478%3A478%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/richardJLacy?xg_source=activity">richard J Lacy</a> <a href="http://12160.info/xn/detail/2649739:Comment:1828697?xg_source=activity">commented</a> on <a href="http://12160.info/profile/BorisBadenov?xg_source=activity">Boris Badenov's</a> <a href="http://12160.info/xn/detail/2649739:Video:1828723?xg_source=activity">video</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://12160.info/xn/detail/2649739:Video:1828723?xg_source=activity" ><img src="http://api.ning.com:80/files/KxGjEjS6Z6Xa9FpzjQZ1u*QvgMK1PDk45pjGOXIRsmSZ4*CR2TvtMpybTyeXVNbtDDCB0rADtQppu0lw4Cp2*SUOhTQmtTPC/2059299011.jpeg" width="64" height="64" alt="Thumbnail"/></a></div><h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:Video:1828723?xg_source=activity">Protester yells at Lindsey Graham about Kavanaugh</a></h3><div class="rich-detail"><div class="content-comment">"Yes - Monty Python quotes! Go Graham!!!! ( for a change)"</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 05 Oct 2018 01:39:25 +0000">11 hours ago</span></div></div><div id="feed-6fd6eea3f42aad0b88bebc423ea41a17" class="feed-story feed-story-status xg_separator xj_activity_item" ><a href="/profile/DeepSpace?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/s89LSraZhGx8GNw1Na0VhuUsFE*-V8u662fvyFFiu1xJaRvIdqK4FzRjZtzFi6eqnmazmep4OtF2-oj6-k4Rl1XPacgejcDX/2031627225.png?xgip=0%3A0%3A245%3A245%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/DeepSpace?xg_source=activity">Deep Space</a> posted a <a href="http://12160.info/profiles/status/show?id=2649739%3AStatus%3A1828859">status</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="status-update">"11 Dead as U.S. Transport Crashes in Afghanistan, Taliban Claims Credit
<a rel=nofollow rel="nofollow" href="https://tinyurl.com/yahjof42" target="_blank">https://tinyurl.com/yahjof42</a>"</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Fri, 05 Oct 2018 00:42:43 +0000">12 hours ago</span></div>                <div class="feed-reactions">
                                    <a href="http://12160.info/profiles/status/show?id=2649739%3AStatus%3A1828859#comments" data-page-type="detail" data-contentid="2649739:Status:1828859" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment xj_commentable">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://12160.info/profiles/status/show?id=2649739%3AStatus%3A1828859" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://12160.info/main/like/like?xg_source=activity"
                        data-unlike-url="http://12160.info/main/like/unlike?xg_source=activity"
                        data-content-id="2649739:Status:1828859"
                        data-content-type="Status"
                        data-sign-up-url="http://12160.info/main/authorization/signUp?target=http%3A%2F%2F12160.info%2Fvideo%2Fvideo%2Fshow%3Fid%3D2649739%253AVideo%253A1828740%26xgs%3D1%26xg_source%3Dmsg_share_video"
                        data-page-type="detail">
                    0 <span class='details'>Favorites</span>
                </a>
                            </div>
            </div><div id="feed-d380d6a3d9c605298a32c10e9360a5ae" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/DianaLovell?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/IakSzx8*6jRLqLiQsUvC*JvmiVSAYoA1i6hwDrgqW264gP6Ebd0gE9tAtGSx6VIYLeej5aZZpFQy1dL44nYKl6UFWjli6mIA/1823057869.jpeg?xgip=175%3A0%3A1046%3A1046%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/DianaLovell?xg_source=activity">Diana</a> <a href="http://12160.info/xn/detail/2649739:Comment:1828932?xg_source=activity">replied</a> to <a href="http://12160.info/profile/DianaLovell?xg_source=activity">Diana's</a> discussion <a href="http://12160.info/xn/detail/2649739:Topic:1786829?xg_source=activity">Study: Dog parks are manifestations of rape culture and oppression (Only Gay Dogs Are Oppressed)</a></span><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Thu, 04 Oct 2018 23:53:10 +0000">12 hours ago</span></div></div><div id="feed-c012f4e2fb89107c104999282ca3be3f" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/DianaLovell?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/IakSzx8*6jRLqLiQsUvC*JvmiVSAYoA1i6hwDrgqW264gP6Ebd0gE9tAtGSx6VIYLeej5aZZpFQy1dL44nYKl6UFWjli6mIA/1823057869.jpeg?xgip=175%3A0%3A1046%3A1046%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/DianaLovell?xg_source=activity">Diana</a> left a <a href="http://12160.info/xn/detail/2649739:Comment:1828693?xg_source=activity">comment</a> for <a href="http://12160.info/profile/HyperLoose?xg_source=activity">Hyper Loose</a></span><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Thu, 04 Oct 2018 22:42:45 +0000">14 hours ago</span></div></div><div id="feed-f34bfe62ff77625f7e54211510a933e8" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/DianaLovell?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/IakSzx8*6jRLqLiQsUvC*JvmiVSAYoA1i6hwDrgqW264gP6Ebd0gE9tAtGSx6VIYLeej5aZZpFQy1dL44nYKl6UFWjli6mIA/1823057869.jpeg?xgip=175%3A0%3A1046%3A1046%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/DianaLovell?xg_source=activity">Diana</a> left a <a href="http://12160.info/xn/detail/2649739:Comment:1828857?xg_source=activity">comment</a> for <a href="http://12160.info/profile/KukuMukunga?xg_source=activity">Kuku Mukunga</a></span><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Thu, 04 Oct 2018 22:42:10 +0000">14 hours ago</span></div></div><div id="feed-3a9f28cac5afb773584a312c648e18eb" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/sweettina2?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/b0cux8vEHWHZqxl3NDg0Uyq1iY35zHldKI11Klxg3BcUy2kcsZOH-mAbWxZ-XvwhIoB9v85AccHYrYGU-WjW0b9PDo-YpNkl/1015252969.jpeg?xgip=0%3A19%3A294%3A294%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/sweettina2?xg_source=activity">Sweettina2</a> <a href="http://12160.info/xn/detail/2649739:Comment:1828759?xg_source=activity">commented</a> on <a href="http://12160.info/profile/BorisBadenov?xg_source=activity">Boris Badenov's</a> <a href="http://12160.info/xn/detail/2649739:Photo:1826738?xg_source=activity">photo</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-thumb"><a  href="http://12160.info/photo/you-ll-never-believe-what-the-most-popular-video-to-date-on-c" ><img src="http://api.ning.com/files/xik8iZoD87FtvGfEAzgJuXWqjEqfwIHWVSe7m5RaKX0RKSrM*Gf3ygPtpK04rBKgSkQav*PAIc3IH1Wiz1Sm7Iq4rU17AdQM/YoullNeverBelieveWhattheMostPopularVideoToDateonCspanOnline.png?width=64" width="64"  alt="Thumbnail"/></a></div><h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:Photo:1826738?xg_source=activity">You&#039;ll Never Believe What the Most Popular Video To Date on C-span Online Is !</a></h3><div class="rich-detail"><div class="content-comment">"Well, now, looks like the sheeple are finally waking up!"</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Thu, 04 Oct 2018 22:16:47 +0000">14 hours ago</span></div></div><div id="feed-f2453279f62aa05f94c2f7f72587fb8e" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/BorisBadenov?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/oSKcjFmw4GIKC5mJ56bK8dA8XmMaLlzqI3pDw4Kk4wjW9TcqCDEfHMEAo8cftR0UkTxtekMsy-raM07rspOnjxW0Pi0sWE9V/1263756966.jpeg?xgip=33%3A87%3A321%3A321%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/BorisBadenov?xg_source=activity">Boris Badenov</a> posted a video</span><div class="feed-story-body dy-clearfix"><div class="rich"><iframe width="120" height="67" src="https://www.youtube.com/embed/7swS0dExZuw?feature=oembed&ampx-wmode=opaque" frameborder="0" allowfullscreen="" _origwidth="480"></iframe><h3 class="feed-story-title"><a href="http://12160.info/xn/detail/2649739:Video:1828852?xg_source=activity">Katie Hopkins OBLITERATES  Delusional Leftist Journalist In a Heated Debate</a></h3><div class="rich-detail"><div class="rich-date"></div><div class="rich-excerpt">Katie Hopkins destroys leftist journalist over her comments about refugees &amp; migrants. Subscribe today to my channel for more videos: <a rel=nofollow href="http://tiny.cc/20b0ty">http://tiny.cc/20b0ty</a></div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Thu, 04 Oct 2018 22:10:28 +0000">14 hours ago</span></div>                <div class="feed-reactions">
                                    <a href="http://12160.info/video/katie-hopkins-obliterates-delusional-leftist-journalist-in-a#comments" data-page-type="detail" data-contentid="2649739:Video:1828852" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment xj_commentable">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://12160.info/video/katie-hopkins-obliterates-delusional-leftist-journalist-in-a" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://12160.info/main/like/like?xg_source=activity"
                        data-unlike-url="http://12160.info/main/like/unlike?xg_source=activity"
                        data-content-id="2649739:Video:1828852"
                        data-content-type="Video"
                        data-sign-up-url="http://12160.info/main/authorization/signUp?target=http%3A%2F%2F12160.info%2Fvideo%2Fvideo%2Fshow%3Fid%3D2649739%253AVideo%253A1828740%26xgs%3D1%26xg_source%3Dmsg_share_video"
                        data-page-type="detail">
                    0 <span class='details'>Favorites</span>
                </a>
                            </div>
            </div><div id="feed-e9537eb8d35cbacbe11b38f97bbe3f1d" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/KukuMukunga?xg_source=activity"><span class="table_img dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/VTMYXn3svWspkjOrCjdK3G9a0k7bWY1aqb2PdXL8*FB3NudHnKTchumVNhpVUacxUD9TPEzCPfUayKmPfrNaf0V-ZCt2rzO5/2059466791.jpeg?xgip=175%3A0%3A1046%3A1046%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://12160.info/profile/KukuMukunga?xg_source=activity">Kuku Mukunga</a> <a href="http://12160.info/xn/detail/2649739:Comment:1828927?xg_source=activity">commented</a> on <a href="http://12160.info/profile/BorisBadenov?xg_source=activity">Boris Badenov's</a> <a href="http://12160.info/xn/detail/2649739:Status:1828114?xg_source=activity">status</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="content-comment">"What am I suppose to do about any of this"</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Thu, 04 Oct 2018 21:18:12 +0000">15 hours ago</span></div></div>        </div>
    </div>

    <div class="xg_module_foot">
                    <button class="xj_see_more xg_show_activity_items">
                More...            </button>
                <ul class="feed_foot_icons">
                    <li class="left"><a class="xg_icon xg_icon-rss" href="http://12160.info/activity/log/list?fmt=rss">RSS</a></li>
         </ul>
        </div></div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p></p>
<p style="display: block !important; width: 160px; text-align: center; font-family: sans-serif; font-size: 12px;"></p>
<p style="text-align: center;"><marquee style="background-color: grey;" bgcolor="grey"><strong><span class="font-size-3" style="color: #ffffff;">Please remember this website is supported by your <span style="color: #ff0000;"><a href="http://12160.info/page/paypal" target="_self"><span style="color: #ff0000;">donations</span></a></span>.</span></strong><strong><span class="font-size-3" style="color: #ffffff;"><span style="color: #ffffff;">.</span>.</span></strong></marquee></p>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p><strong>&gt;&gt;&gt;back up site <a href="http://12160info.lefora.com/" target="_blank" rel="noopener">12160info.lefora.com</a></strong></p>
<p></p>
<p><strong><a href="http://12160.info/xn/detail/2649739:BlogPost:609191?xg_source=activity">DMCA / Report an Issue</a></strong></p>
<h1 class="post-title"><a href="http://12160.info/profiles/blogs/prepare-don-t-despair" target="_self"></a></h1>
        </div>
        </div>

                </div>
            </div>
            <div id="xg_foot">
                <p class="left">
    © 2018             &nbsp; Created by <a href="/profile/adap2k">truth</a>.            &nbsp;
    Powered by<a class="poweredBy-logo" href="https://www.ning.com/" title="" alt="" rel="dofollow">
    <img class="poweredbylogo" width="87" height="15" src="http://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_wht@2x.png?xn_version=2105418020"
         title="Ning Website Builder" alt="Website builder | Create website | Ning.com">
</a>    </p>
    <p class="right xg_lightfont">
                    <a href="http://12160.info/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
                        <a href="http://12160.info/main/authorization/signUp?target=http%3A%2F%2F12160.info%2Fmain%2Findex%2Freport" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://12160.info/main/authorization/signIn?target=http%3A%2F%2F12160.info%2Fmain%2Findex%2Freport">Report an Issue</a> &nbsp;|&nbsp;
                        <a href="http://12160.info/main/authorization/termsOfService?previousUrl=http%3A%2F%2F12160.info%2Fvideo%2Fvideo%2Fshow%3Fid%3D2649739%253AVideo%253A1828740%26xgs%3D1%26xg_source%3Dmsg_share_video">Terms of Service</a>
            </p>

            </div>
        </div>
        <div id="xg_ad_below_footer" class="xg_ad xj_ad_below_footer"><div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p></p>
        </div>
        </div>
</div>
        <div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use 12160 Social Network.</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=2578747660"></script>        <script>
            var sources = ["http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.autoResize.js?xn_version=201808210631","https:\/\/www.google.com\/recaptcha\/api.js","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.jsonp.min.js?xn_version=1071124156","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery-ui.min.js?xn_version=2186421962","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/modernizr\/modernizr.custom.js?xn_version=201808210631","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jstorage.min.js?xn_version=1968060033","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/Base64.js?xn_version=201808210631","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.ui.widget.js?xn_version=201808210631","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.iframe-transport.js?xn_version=201808210631","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.fileupload.js?xn_version=201808210631","http:\/\/api.ning.com:80\/files\/qJ62-rMLTIooj3TYfZHR7ze0faZiQdfv5giEbg0b28*eYtTzkujLHn-r7BkEiefUYwLFxkLKUfJRk6wXl9AAlY8MDRQwjcpF\/set_common_min.js?r=1518432357","http:\/\/api.ning.com:80\/files\/nqvogvXnKSJpvrj-vS4m688EWqHdAXOf0KuFlpP9Vfn4oVsjUjbVTjJvHszMuiTeNPOhwkE5UEhw*a7mnrma*jjz9gJMiTIj\/set_oldchat_min.js?r=1497964690","http:\/\/api.ning.com:80\/files\/qJ62-rMLTIrY-7m6TpqF-kiYCm*NJXYuwqDnJWXEy3RG2lSP76gt4gXs0S8et*2zXKThfWHxM*mtw7xcc*zhBMYP4lB5Umyo\/set_shared_c0_min.js?r=1518431757","http:\/\/api.ning.com:80\/files\/cXPiR7odjn6RpNV-pvjP17tF5uF-qrL4ZW6Q41Lqv4TM1lH6BlWqkouBoWieDEmwYYbwQDlYP2QLHRT22ETTsAPs5amyvoXq\/set_video_c0_min.js?r=1461922243","http:\/\/api.ning.com:80\/files\/rPKfY1YDmUyyU9Hz-xzMIfT2rmGGTRpQQK9YJ*R4AjD0u1UFqRYZH9TNt5zcQATPm2APw3qrshQhiU7tdE4CgagfIi-8w9Ba\/set_sidebar_u_min.js?r=1532091885"];
            var numSources = sources.length;
                        var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
    <script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2018-10-05T12:49:51+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '201808210631'; // DEP-181003_1:0 33
djConfig.parseWidgets = false;
</script>
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
        <script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '201808210631';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = "coll.ning.com";
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'video';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            ning.loader.require('xg.index.like.likeButton', 'xg.index.googlePlusOne', 'xg.shared.PostToFacebookStreamLink', 'xg.activity.embed.seeMore', 'xg.index.index.inlineComments', 'xg.activity.embed.ActivityFeedUpdater', 'xg.activity.embed.socialActivity', 'xg.activity.socialFeeds.reader', function() { xg._loader.onLoad('xnloader'); });
    })();    </script>
    <div class="xg_chat chatFooter signedOut" >
        <div id="userListContainer" class="xg_verticalPane xg_userWidth">
            <div class="xg_chatBar xg_bottomBar xg_userBar">
                <a class="xg_info xg_info_full" href="/main/authorization/signIn?chat=true">Sign in to chat!</a>            </div>
        </div>
    </div>
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/js/thrift/xn_track.min.js?xn_version=2965732102"></script>
content and site copyright 12160.info 2007-2015 - all rights reserved. unless otherwise noted

</script>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=8448705; 
var sc_invisible=1; 
var sc_security="fbacb827"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="free hit
counter" href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="http://c.statcounter.com/8448705/0/fbacb827/1/"
alt="free hit counter"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide --><script type="text/javascript"><script>
    document.addEventListener("DOMContentLoaded", function () {
        if (!dataLayer) {
            return;
        }
        var handler = function (event) {
            var element = event.currentTarget;
            if (element.hasAttribute('data-track-disable')) {
                return;
            }
            var options = JSON.parse(element.getAttribute('data-track'));
            dataLayer.push({
                'event'         : 'trackEvent',
                'eventType'     : 'googleAnalyticsNetwork',
                'eventCategory' : options && options.category || '',
                'eventAction'   : options && options.action || '',
                'eventLabel'    : options && options.label || '',
                'eventValue'    : options && options.value || ''
            });
        };
        var elements = document.querySelectorAll('[data-track]');
        for (var i = 0; i < elements.length; i++) {
            elements[i].addEventListener('click', handler);
        }
    });
</script>
<img
    src="//t.insigit.com/457c26e9bfb940b938245ed4695cead2/8fa427bf6de170faefe32330e3b4b102?n_seg=_activism&n_name=12160 Social Network"
    onload="document.cookie = 'xg34e6aa06c51d03cdb9cb848f477c1771=1;path=/'"
>

    </body>
</html>
